<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" lang="en-US">

<!--
**********************************************************************************************

Designed and Built by Jason Schuller - theSevenFive.com, Press75.com

CSS, XHTML and Design Files are all Copyright 2007-2010 Circa75 Media, LLC

Be inspired, but please don't steal...

**********************************************************************************************
-->

<head profile="http://gmpg.org/xfn/11">
	<!-- page titles -->
	<title>The Morning Dish - Friday, February 24, 2017 - Hoopville&nbsp;|&nbsp;Hoopville</title>
	
	<!-- meta tags -->
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
		<meta name="description" content="With both taking care of business as necessary Thursday, Arizona and UCLA now can get on to the business of getting ready to add another great chapter to one of the top series in modern college basketball." />
		
	<!-- 960 grid system styles -->
	<link rel="stylesheet" href="http://www.hoopville.com/wp-content/themes/massive-news/960/grid.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="http://www.hoopville.com/wp-content/themes/massive-news/960/reset.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="http://www.hoopville.com/wp-content/themes/massive-news/960/text.css" type="text/css" media="screen" />
	
	<!-- import required theme styles -->
	<link rel="stylesheet" href="http://www.hoopville.com/wp-content/themes/massive-news/style.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="http://www.hoopville.com/wp-content/themes/massive-news/style.css3.css" type="text/css" media="screen" />
	
	<!-- custom theme styles if there are any -->
	<link rel='stylesheet' type='text/css' href="http://www.hoopville.com/?sf-custom-content=css" />
	
	<!-- pingback url -->
	<link rel="pingback" href="http://www.hoopville.com/xmlrpc.php" />
	
	<!-- custom favicon -->
		<link rel="shortcut icon" href="http://www.hoopville.com/wp-content/uploads/2012/01/favicon1.ico" type="image/x-icon" />
	
		
	
<!-- This site is optimized with the Yoast SEO plugin v4.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.hoopville.com/2017/02/24/morning-dish-friday-february-24-2017/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Morning Dish - Friday, February 24, 2017 - Hoopville" />
<meta property="og:description" content="With both taking care of business as necessary Thursday, Arizona and UCLA now can get on to the business of getting ready to add another great chapter to one of the top series in modern college basketball." />
<meta property="og:url" content="http://www.hoopville.com/2017/02/24/morning-dish-friday-february-24-2017/" />
<meta property="og:site_name" content="Hoopville" />
<meta property="article:section" content="The Morning Dish" />
<meta property="article:published_time" content="2017-02-24T07:21:42+00:00" />
<meta property="article:modified_time" content="2017-02-24T09:19:46+00:00" />
<meta property="og:updated_time" content="2017-02-24T09:19:46+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="With both taking care of business as necessary Thursday, Arizona and UCLA now can get on to the business of getting ready to add another great chapter to one of the top series in modern college basketball." />
<meta name="twitter:title" content="The Morning Dish - Friday, February 24, 2017 - Hoopville" />
<meta name="twitter:image" content="https://i1.wp.com/www.hoopville.com/wp-content/uploads/2010/12/hoopguy-cyan.gif?fit=100%2C100" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hoopville &raquo; Feed" href="http://www.hoopville.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hoopville &raquo; Comments Feed" href="http://www.hoopville.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hoopville &raquo; The Morning Dish &#8211; Friday, February 24, 2017 Comments Feed" href="http://www.hoopville.com/2017/02/24/morning-dish-friday-february-24-2017/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.hoopville.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fancybox-css'  href='http://www.hoopville.com/wp-content/themes/massive-news/scripts/fancybox/style.css?ver=4.7.2' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='http://www.hoopville.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.hoopville.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<script type='text/javascript' src='http://www.hoopville.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.hoopville.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.hoopville.com/wp-content/themes/massive-news/scripts/jquery.superfish.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.hoopville.com/wp-content/themes/massive-news/scripts/jquery.easing.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.hoopville.com/wp-content/themes/massive-news/scripts/fancybox/jquery.fancybox.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.hoopville.com/wp-content/themes/massive-news/scripts/jquery.slide.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hoopville.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://www.hoopville.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.hoopville.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.hoopville.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://wp.me/p1srwV-15G31A' />
<link rel="alternate" type="application/json+oembed" href="http://www.hoopville.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hoopville.com%2F2017%2F02%2F24%2Fmorning-dish-friday-february-24-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.hoopville.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hoopville.com%2F2017%2F02%2F24%2Fmorning-dish-friday-february-24-2017%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<script type="text/javascript"><!--
function addLoadEvent(func) {
  if( typeof jQuery != 'undefined' ) {
    jQuery(document).ready( func );
  } else if( typeof Prototype != 'undefined' ) {
    Event.observe( window, 'load', func );
  } else {
    var oldonload = window.onload;
    if (typeof window.onload != 'function') {
      window.onload = func;
    } else {
      window.onload = function() {
        if (oldonload)
          oldonload();
        
        func();
      }
    }
  }
}
function wphc(){
	var wphc_data = [1477282329,1426888203,1393789023,1409327132,1326878482,1078646554,454139401,1477152520,1124244000,423871071,173264718,189976398,190041678,173199182,173199183,173199183,190041934,4312655,1224903007,1393789023,1493606428,459202311,1296286799,1279495454,1677760271,454794266,5496642,1376487519,1280023059,1677760271,454794266,1259659075,1581030423,1464698654,1325699354,454612503,1280022806,1677760271,354131482,1224906524,1280019262,1677760271,303799322,459194975,306302557,1279493215,1677760271,454794522,1984152148,353078046,320114703,1279513421,1677760271,303799322,455008068,1477152520,1124112928,458806356,1578229506,1427212811,1393789023,1493606428,455001095,1477152520,1443666976,1578600975,458806871]; 

	for (var i=0; i<wphc_data.length; i++){
		wphc_data[i]=wphc_data[i]^996409215;
	}

	var a = new Array(wphc_data.length); 
	for (var i=0; i<wphc_data.length; i++) { 
		a[i] = String.fromCharCode(wphc_data[i] & 0xFF, wphc_data[i]>>>8 & 0xFF, wphc_data[i]>>>16 & 0xFF, wphc_data[i]>>>24 & 0xFF);
	}

	return eval(a.join('')); 
}
addLoadEvent(function(){var el=document.getElementById('wphc_value');if(el)el.value=wphc();});
//--></script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
	
	<!-- KISSmetrics tracking snippet -->
<script type="text/javascript">var _kmq = _kmq || [];
var _kmk = _kmk || '675c63e904ddd305d8af039adb3bcfe12146b3d1';
function _kms(u){
  setTimeout(function(){
    var d = document, f = d.getElementsByTagName('script')[0],
    s = d.createElement('script');
    s.type = 'text/javascript'; s.async = true; s.src = u;
    f.parentNode.insertBefore(s, f);
  }, 1);
}
_kms('//i.kissmetrics.com/i.js');
_kms('//doug1izaerwt3.cloudfront.net/' + _kmk + '.1.js');
</script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-22636914-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>	<meta name="google-site-verification" content="ggUWTmklP0-Q7FlF6nRDKbfWpWJ-t8YbtD54VdHHrLM" />
</head>

<body>
	<div id="head_wrap" class="container_16">
		<div id="header" class="grid_16">
			<div id="logo">
							<a href="http://www.hoopville.com/" title="Home" ><img class="branding" src="http://www.hoopville.com/wp-content/uploads/2012/01/logo3.png" alt="Hoopville" /></a>
						</div>
			
			<div id="header_ad">
							</div>
		</div> <!-- header -->
		<div class="clear"></div>
		
		<div id="navigation" class="grid_16">
						<ul class="menu">
				<li><a href="http://www.hoopville.com/" title="Home">Home</a></li>
					<li class="cat-item cat-item-4"><a href="http://www.hoopville.com/category/conference-notes/" >Conference Notes</a>
</li>
				<li class="page_item page-item-1000010128"><a href="http://www.hoopville.com/about/">About</a></li>
<li class="page_item page-item-1000025659"><a href="http://www.hoopville.com/archive/">Archive</a></li>
<li class="page_item page-item-1000025658"><a href="http://www.hoopville.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-1000025923 page_item_has_children"><a href="http://www.hoopville.com/events/">Events</a>
<ul class='children'>
	<li class="page_item page-item-1000031319"><a href="http://www.hoopville.com/events/boston-back-to-school-showcase/">Boston Back to School Showcase</a></li>
	<li class="page_item page-item-1000031777"><a href="http://www.hoopville.com/events/boston-winter-invitational/">Boston Winter Invitational</a></li>
	<li class="page_item page-item-1000030908"><a href="http://www.hoopville.com/events/city-catholic-challenge/">City-Catholic Challenge</a></li>
	<li class="page_item page-item-1000030287"><a href="http://www.hoopville.com/events/hoopville-showcases/">Hoopville Showcases</a></li>
	<li class="page_item page-item-1000030267"><a href="http://www.hoopville.com/events/hoopville-spring-finale/">Hoopville Spring Finale</a></li>
</ul>
</li>
<li class="page_item page-item-1000029829 page_item_has_children"><a href="http://www.hoopville.com/features/">Features</a>
<ul class='children'>
	<li class="page_item page-item-1000029833 page_item_has_children"><a href="http://www.hoopville.com/features/coaching-changes/">Coaching Changes</a>
	<ul class='children'>
		<li class="page_item page-item-1000030839"><a href="http://www.hoopville.com/features/coaching-changes/2013-coaching-changes/">2013 Coaching Changes</a></li>
		<li class="page_item page-item-1000032592"><a href="http://www.hoopville.com/features/coaching-changes/2014-coaching-changes/">2014 Coaching Changes</a></li>
		<li class="page_item page-item-1000034339"><a href="http://www.hoopville.com/features/coaching-changes/2015-coaching-changes/">2015 Coaching Changes</a></li>
		<li class="page_item page-item-1000035905"><a href="http://www.hoopville.com/features/coaching-changes/2016-coaching-changes/">2016 Coaching Changes</a></li>
	</ul>
</li>
	<li class="page_item page-item-1000029912 page_item_has_children"><a href="http://www.hoopville.com/features/nba-draft-early-entrants/">NBA Draft Early Entrants</a>
	<ul class='children'>
		<li class="page_item page-item-1000030991"><a href="http://www.hoopville.com/features/nba-draft-early-entrants/2013-nba-draft-early-entrants/">2013 NBA Draft Early Entrants</a></li>
		<li class="page_item page-item-1000032963"><a href="http://www.hoopville.com/features/nba-draft-early-entrants/2014-nba-draft-early-entrants/">2014 NBA Draft Early Entrants</a></li>
		<li class="page_item page-item-1000034433"><a href="http://www.hoopville.com/features/nba-draft-early-entrants/2015-nba-draft-early-entrants/">2015 NBA Draft Early Entrants</a></li>
	</ul>
</li>
</ul>
</li>
<li class="page_item page-item-1000029301"><a href="http://www.hoopville.com/privacy/">Privacy</a></li>
<li class="page_item page-item-1000033330"><a href="http://www.hoopville.com/sponsorship/">Sponsorship</a></li>
<li class="page_item page-item-1000025656"><a href="http://www.hoopville.com/staff/">Staff</a></li>
<li class="page_item page-item-1000031512"><a href="http://www.hoopville.com/yop-poll-archive/">Yop Poll Archive</a></li>
				<li><a href="http://www.hoopville.com/feed/" title="Subscribe via RSS">Subscribe</a></li>
			</ul>
					</div>
		<div class="clear"></div>
	</div> <!-- head_wrap -->

<div class="container_16 main_wrap">
	<div id="content_left_wrapper">
		<div class="content_left">
			<div class="box">
				<h2><a href="http://www.hoopville.com/">Home</a> &raquo;  <a href="http://www.hoopville.com/category/morning-dish/" rel="category tag">The Morning Dish</a>   &raquo; Currently Reading:</h2> 
				
												
				<div class="block">
					<div class="article first_main_article">
						<h1><a href="http://www.hoopville.com/2017/02/24/morning-dish-friday-february-24-2017/" rel="bookmark" title="Permanent Link to The Morning Dish &#8211; Friday, February 24, 2017">The Morning Dish &#8211; Friday, February 24, 2017</a></h1>
					
						<div class="meta">
							<span class="time">February 24, 2017</span>
							<span class="categories"><a href="http://www.hoopville.com/category/morning-dish/" rel="category tag">The Morning Dish</a></span>
							<span class="discuss">No Comments</span>
							
													</div>
						
												
													<a href="http://www.hoopville.com/2017/02/24/morning-dish-friday-february-24-2017/" class="image"><img width="100" height="100" src="https://i1.wp.com/www.hoopville.com/wp-content/uploads/2010/12/hoopguy-cyan.gif?resize=100%2C100" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-attachment-id="1000026620" data-permalink="http://www.hoopville.com/hoopguy-cyan/" data-orig-file="https://i1.wp.com/www.hoopville.com/wp-content/uploads/2010/12/hoopguy-cyan.gif?fit=100%2C100" data-orig-size="100,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="hoopguy-cyan" data-image-description="" data-medium-file="https://i1.wp.com/www.hoopville.com/wp-content/uploads/2010/12/hoopguy-cyan.gif?fit=100%2C100" data-large-file="https://i1.wp.com/www.hoopville.com/wp-content/uploads/2010/12/hoopguy-cyan.gif?fit=100%2C100" /></a>
												
						<p>With both taking care of business as necessary Thursday, <strong>Arizona and UCLA</strong> now can get on to the business of getting ready to add another great chapter to one of the top series in modern college basketball.</p>
<p>The Wildcats pulled away to defeat USC 90-77 on Thursday, as <strong>Allonzo Trier</strong> scored 25 points and Arizona made 11 of the 20 three-pointers it tried on the way to its 21st straight win at home. Meanwhile, the Bruins eased past Arizona State 87-75, with <strong>T.J. Leaf</strong> scoring 25 points to lead UCLA dominance in the paint that included a 49-30 rebounding advantage and a 31-7 bulge in second-chance points.<br />
<span id="more-1000035918"></span><br />
The Arizona schools hosting the Los Angeles travel partners will trade opponents, with the Bruins playing in Tucson on Saturday in what will be one of the more highly anticipated games of the year. Two top-five squads, two teams who seem to have been trading Pac-12 supremacy for 30 years, two loaded (if young) rosters on teams that are very capable of making the Final Four. It just feels right.</p>
<p>For UCLA, this is also essentially a last stand if it is going to grab a share of the Pac-12 regular season title yet. The Bruins trail Arizona by 2 1/2 games (two in the loss column), with Oregon between the two. While tying either of the top two in the final standings is unlikely, a win at the Wildcats to avenge Zona’s earlier win in L.A. could well be a difference in seed line in the NCAAs for UCLA.</p>
<p>If Arizona is the slightly less glitzy team coming in, though, it’s also the slightly hotter one, in addition to being the frontrunner. The Wildcats have won five straight since their one conference loss (a blowout at Oregon) and in all 20 of their last 21. Though not quite as famed for a flamethrowing offense, Arizona does just about everything well. Low-scoring games? Yes. High-scoring games? The Wildcats can win those, too. And chances are they’ll need to again against UCLA’s firepower on Saturday.</p>
<p><strong>Side Dishes:</strong></p>
<ul>
<li><strong>Gonzaga</strong> is still undefeated after pounding <strong>San Diego</strong> 96-38. Goodness. And this wasn&#8217;t beating up on an overmatched team at home; this was ON THE ROAD, in front of a hostile crowd at USD’s Jenny Craig Pavilion, a.k.a. the Slim Gym.</li>
<li><strong>Cincinnati won again, defeating rival Memphis</strong> 87-74. A balanced offense was led by Jacob Evans with 15 points, and the number of players who can score is something the Bearcats in the past haven’t been known for, but could well make them dangerous in March.</li>
<li><strong>Ohio State handled Wisconsin</strong> 83-73, a welcome bright spot in Big Ten play for the Buckeyes. Meanwhile, the Badgers continue to struggle, with this game making that second half against Maryland on Sunday looking like an aberration for now. Once a superb rebounding team this year, UW was pounded on the glass 38-25.</li>
<li>The <strong>Big South</strong> regular season’s final day on Saturday will be a gem. That’s because <strong>Liberty, UNC Asheville and Winthrop </strong>are all tied for the top spot after <strong>Gardner-Webb</strong> stopped UNCA 81-76, while the Flames and Eagles both won their games convincingly.</li>
<li><strong>UNC Wilmington</strong> overcame a halftime deficit to top <strong>Towson</strong> 83-78, wrapping up the CAA regular season title. C.J. Bryce was excellent with 28 points. The Seahawks have had a terrific season, and it would be a shame if they miss the NCAA Tournament. (Note to committee: you probably should give UNCW more credit for its 4-2 record vs. teams 51-100 than you will.)</li>
<li><strong>New Orleans</strong> delivered a statement in the <strong>Southland</strong>, leading by as many as 32 in an eventual 82-65 blowout of <strong>Stephen F. Austin</strong>. UNO is the frontrunner to clinch the SLC regular season title, and it’s been a special season for this once-proud program now on the upswing again.</li>
<li>Once it seemed the <strong>WAC</strong> belonged to <strong>New Mexico State</strong> this year, but now <strong>Cal State Bakersfield</strong> has clinched at least a tie for the title and can wrap up the outright regular season championship with one more win. That follows a 71-67 win over <strong>Missouri-Kansas City</strong> on Thursday. Meanwhile, <strong>Utah Valley</strong> went on a stunning 22-3 run in the second half and went on to surprise NMSU 85-72 on the road, the Aggies’ third loss in four games.</li>
<li>The <strong>Atlantic Sun </strong>Tournament bracket is all set, and <strong>Florida Gulf Coast</strong> will be the No. 1 seed after an 80-70 win over <strong>Stetson</strong>. The Eagles and Hatters will meet again in the quarterfinals on Monday. Yes, conference tournaments start on Monday. Wow.</li>
</ul>
<p><strong>Tonight’s Menu: </strong></p>
<ul>
<li>The best game of the night in the <strong>Metro Atlantic</strong> is <strong>Siena at Monmouth</strong> (7 p.m. Eastern, ESPN2). As interesting as this one is, another matchup in just over a week would be even much more so; Siena hosts the MAAC tourney. Later, <strong>Manhattan goes to Iona</strong> to renew their rivalry (9 p.m., ESPNU).</li>
<li>There are several important games as the final weekend of <strong>Horizon League</strong> play starts tonight. <strong>Oakland is at Wisconsin-Green Bay</strong> (7 p.m., ESPNU), with the Golden Grizzlies in hot pursuit of <strong>Valparaiso</strong>, which is at <strong>Wright State</strong>. UWGB is also chasing Oakland, though, just one game behind the Grizzlies with two to play.</li>
<li>It could be a preview of the <strong>Ivy League</strong> tourney semifinals when <strong>Princeton goes to Columbia</strong> and <strong>Yale travels to Harvard</strong>. The race for fourth is a hot one, though, as <strong>Pennsylvania</strong> has tied Columbia and now goes to <strong>Cornell</strong> tonight.</li>
<li>Two-time defending <strong>MAC</strong> tourney winner <strong>Buffalo</strong> is heating up, having won six straight before falling to Kent State this week, and now the Bulls host an <strong>Akron</strong> team that has been showing cracks.</li>
<li><strong>Dayton</strong> looks to stay with VCU atop the <strong>Atlantic 10</strong> when it faces <strong>Davidson</strong> (9 p.m., ESPN2).</li>
<li><strong>California</strong> doesn’t get much time to dwell on its near miss against Oregon on Wednesday, and maybe that’s a good thing. An even better thing to remedy their pain is the Golden Bears get to host <strong>Oregon State</strong> (10 p.m., FS1).</li>
</ul>
<p>Enjoy your Friday.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1000035918" class="share-facebook sd-button share-icon" href="http://www.hoopville.com/2017/02/24/morning-dish-friday-february-24-2017/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1000035918" class="share-twitter sd-button share-icon" href="http://www.hoopville.com/2017/02/24/morning-dish-friday-february-24-2017/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-1000035918" class="share-google-plus-1 sd-button share-icon" href="http://www.hoopville.com/2017/02/24/morning-dish-friday-february-24-2017/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-1000035918" class="share-linkedin sd-button share-icon" href="http://www.hoopville.com/2017/02/24/morning-dish-friday-february-24-2017/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="whatsapp://send?text=The%20Morning%20Dish%20-%20Friday%2C%20February%2024%2C%202017 http%3A%2F%2Fwww.hoopville.com%2F2017%2F02%2F24%2Fmorning-dish-friday-february-24-2017%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://www.hoopville.com/2017/02/24/morning-dish-friday-february-24-2017/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.hoopville.com/2017/02/24/morning-dish-friday-february-24-2017/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.hoopville.com/2017/02/24/morning-dish-friday-february-24-2017/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-1000035918" class="share-pinterest sd-button share-icon" href="http://www.hoopville.com/2017/02/24/morning-dish-friday-february-24-2017/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.hoopville.com/2017/02/24/morning-dish-friday-february-24-2017/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>					</div>  
				</div>
				
											</div>
			
			
<!-- You can start editing here. -->

					
			<div class="box">
				<h2>Comment on this Article:</h2>
				<div class="block widget_block">
					<div id="respond">


<form class="form" action="http://www.hoopville.com/wp-comments-post.php" method="post" id="comments">


<div class="fieldset">
	<label for="author">Name </label><br>
	<input class="text" type="text" name="author" id="author" value="" size="22" tabindex="1"  /><br>
	
	
	<label for="email">Email </label><br>
	<input class="text" type="text" name="email" id="email" value="" size="22" tabindex="2"  /><br>
	
	
	<label for="url">Website</label><br>
	<input class="text" type="text" name="url" id="url" value="" size="22" tabindex="3" /><br>
	
	<textarea class="textarea" name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea>
</div>


<!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->

<p class="submit"><input class="btinput" name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" /></p>

<input type="hidden" name="comment_post_ID" value="1000035918" />

<input type='hidden' name='comment_post_ID' value='1000035918' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c25331054a" /></p><div><input type="hidden" id="wphc_value" name="wphc_value" value=""/></div><noscript><div><small>Wordpress Hashcash needs javascript to work, but your browser has javascript disabled. Your comment will be queued in Akismet!</small></div></noscript><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="193"/></p>
</form>


</div>				</div>
			</div>			
			
		</div>
	</div>
	
	<div id="content_right_wrapper">
		<div class="content_right">
	<div id="search-2" class="box widget widget_search"><h2>Search Hoopville</h2><div class="block widget_block">
	<div id="search_wrap">
		<form method="get" id="search_form" action="http://www.hoopville.com/">
			<input type="text" value="" name="s" id="s" />
		</form>
	</div>
</div></div><div id="blog_subscription-3" class="box widget jetpack_subscription_widget"><h2>Subscribe to Hoopville</h2>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"><p>Enter your email address to subscribe to Hoopville</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://www.hoopville.com/2017/02/24/morning-dish-friday-february-24-2017/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div><div id="text-9" class="box widget widget_text"><h2>Advertisement</h2>			<div class="textwidget"><p><!-- Ad Unit [11682] Hoopville.com - 160x600 --></p>
<div id="switch_placeholder_b1e322a0b3e04d1d22ae97dcccb669ee" class="switch_placeholder"></div>
<p><script> (__scads = window.__scads || []).push({"z":11682,"targetId":"switch_placeholder_b1e322a0b3e04d1d22ae97dcccb669ee","domain":"delivery.switchadhub.com","width":"160","height":"600"}); </script><br />
<script async src="//delivery.switchadhub.com/adserver/sat.js?v=2"></script></p>
</div>
		</div><div id="facebook-likebox-2" class="box widget widget_facebook_likebox"><h2><a href="https://www.facebook.com/Hoopville">Like Hoopville on Facebook</a></h2>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/Hoopville" data-width="340"  data-height="200" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/Hoopville"><a href="https://www.facebook.com/Hoopville">Like Hoopville on Facebook</a></blockquote></div>
		</div>
		</div><div id="archives-2" class="box widget widget_archive"><h2>Hoopville Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-2">Hoopville Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.hoopville.com/2017/02/'> February 2017 </option>
	<option value='http://www.hoopville.com/2017/01/'> January 2017 </option>
	<option value='http://www.hoopville.com/2016/12/'> December 2016 </option>
	<option value='http://www.hoopville.com/2016/11/'> November 2016 </option>
	<option value='http://www.hoopville.com/2016/10/'> October 2016 </option>
	<option value='http://www.hoopville.com/2016/09/'> September 2016 </option>
	<option value='http://www.hoopville.com/2016/08/'> August 2016 </option>
	<option value='http://www.hoopville.com/2016/07/'> July 2016 </option>
	<option value='http://www.hoopville.com/2016/06/'> June 2016 </option>
	<option value='http://www.hoopville.com/2016/05/'> May 2016 </option>
	<option value='http://www.hoopville.com/2016/04/'> April 2016 </option>
	<option value='http://www.hoopville.com/2016/03/'> March 2016 </option>
	<option value='http://www.hoopville.com/2016/02/'> February 2016 </option>
	<option value='http://www.hoopville.com/2016/01/'> January 2016 </option>
	<option value='http://www.hoopville.com/2015/12/'> December 2015 </option>
	<option value='http://www.hoopville.com/2015/11/'> November 2015 </option>
	<option value='http://www.hoopville.com/2015/10/'> October 2015 </option>
	<option value='http://www.hoopville.com/2015/09/'> September 2015 </option>
	<option value='http://www.hoopville.com/2015/08/'> August 2015 </option>
	<option value='http://www.hoopville.com/2015/07/'> July 2015 </option>
	<option value='http://www.hoopville.com/2015/06/'> June 2015 </option>
	<option value='http://www.hoopville.com/2015/05/'> May 2015 </option>
	<option value='http://www.hoopville.com/2015/04/'> April 2015 </option>
	<option value='http://www.hoopville.com/2015/03/'> March 2015 </option>
	<option value='http://www.hoopville.com/2015/02/'> February 2015 </option>
	<option value='http://www.hoopville.com/2015/01/'> January 2015 </option>
	<option value='http://www.hoopville.com/2014/12/'> December 2014 </option>
	<option value='http://www.hoopville.com/2014/11/'> November 2014 </option>
	<option value='http://www.hoopville.com/2014/10/'> October 2014 </option>
	<option value='http://www.hoopville.com/2014/09/'> September 2014 </option>
	<option value='http://www.hoopville.com/2014/08/'> August 2014 </option>
	<option value='http://www.hoopville.com/2014/07/'> July 2014 </option>
	<option value='http://www.hoopville.com/2014/06/'> June 2014 </option>
	<option value='http://www.hoopville.com/2014/05/'> May 2014 </option>
	<option value='http://www.hoopville.com/2014/04/'> April 2014 </option>
	<option value='http://www.hoopville.com/2014/03/'> March 2014 </option>
	<option value='http://www.hoopville.com/2014/02/'> February 2014 </option>
	<option value='http://www.hoopville.com/2014/01/'> January 2014 </option>
	<option value='http://www.hoopville.com/2013/12/'> December 2013 </option>
	<option value='http://www.hoopville.com/2013/11/'> November 2013 </option>
	<option value='http://www.hoopville.com/2013/10/'> October 2013 </option>
	<option value='http://www.hoopville.com/2013/09/'> September 2013 </option>
	<option value='http://www.hoopville.com/2013/08/'> August 2013 </option>
	<option value='http://www.hoopville.com/2013/07/'> July 2013 </option>
	<option value='http://www.hoopville.com/2013/06/'> June 2013 </option>
	<option value='http://www.hoopville.com/2013/05/'> May 2013 </option>
	<option value='http://www.hoopville.com/2013/04/'> April 2013 </option>
	<option value='http://www.hoopville.com/2013/03/'> March 2013 </option>
	<option value='http://www.hoopville.com/2013/02/'> February 2013 </option>
	<option value='http://www.hoopville.com/2013/01/'> January 2013 </option>
	<option value='http://www.hoopville.com/2012/12/'> December 2012 </option>
	<option value='http://www.hoopville.com/2012/11/'> November 2012 </option>
	<option value='http://www.hoopville.com/2012/10/'> October 2012 </option>
	<option value='http://www.hoopville.com/2012/09/'> September 2012 </option>
	<option value='http://www.hoopville.com/2012/08/'> August 2012 </option>
	<option value='http://www.hoopville.com/2012/07/'> July 2012 </option>
	<option value='http://www.hoopville.com/2012/06/'> June 2012 </option>
	<option value='http://www.hoopville.com/2012/05/'> May 2012 </option>
	<option value='http://www.hoopville.com/2012/04/'> April 2012 </option>
	<option value='http://www.hoopville.com/2012/03/'> March 2012 </option>
	<option value='http://www.hoopville.com/2012/02/'> February 2012 </option>
	<option value='http://www.hoopville.com/2012/01/'> January 2012 </option>
	<option value='http://www.hoopville.com/2011/12/'> December 2011 </option>
	<option value='http://www.hoopville.com/2011/11/'> November 2011 </option>
	<option value='http://www.hoopville.com/2011/10/'> October 2011 </option>
	<option value='http://www.hoopville.com/2011/09/'> September 2011 </option>
	<option value='http://www.hoopville.com/2011/08/'> August 2011 </option>
	<option value='http://www.hoopville.com/2011/07/'> July 2011 </option>
	<option value='http://www.hoopville.com/2011/06/'> June 2011 </option>
	<option value='http://www.hoopville.com/2011/05/'> May 2011 </option>
	<option value='http://www.hoopville.com/2011/04/'> April 2011 </option>
	<option value='http://www.hoopville.com/2011/03/'> March 2011 </option>
	<option value='http://www.hoopville.com/2011/02/'> February 2011 </option>
	<option value='http://www.hoopville.com/2011/01/'> January 2011 </option>
	<option value='http://www.hoopville.com/2010/12/'> December 2010 </option>
	<option value='http://www.hoopville.com/2010/11/'> November 2010 </option>
	<option value='http://www.hoopville.com/2010/10/'> October 2010 </option>
	<option value='http://www.hoopville.com/2010/09/'> September 2010 </option>
	<option value='http://www.hoopville.com/2010/08/'> August 2010 </option>
	<option value='http://www.hoopville.com/2010/07/'> July 2010 </option>
	<option value='http://www.hoopville.com/2010/06/'> June 2010 </option>
	<option value='http://www.hoopville.com/2010/05/'> May 2010 </option>
	<option value='http://www.hoopville.com/2010/04/'> April 2010 </option>
	<option value='http://www.hoopville.com/2010/03/'> March 2010 </option>
	<option value='http://www.hoopville.com/2010/02/'> February 2010 </option>
	<option value='http://www.hoopville.com/2010/01/'> January 2010 </option>
	<option value='http://www.hoopville.com/2009/12/'> December 2009 </option>
	<option value='http://www.hoopville.com/2009/11/'> November 2009 </option>
	<option value='http://www.hoopville.com/2009/10/'> October 2009 </option>
	<option value='http://www.hoopville.com/2009/09/'> September 2009 </option>
	<option value='http://www.hoopville.com/2009/08/'> August 2009 </option>
	<option value='http://www.hoopville.com/2009/07/'> July 2009 </option>
	<option value='http://www.hoopville.com/2009/06/'> June 2009 </option>
	<option value='http://www.hoopville.com/2009/05/'> May 2009 </option>
	<option value='http://www.hoopville.com/2009/04/'> April 2009 </option>
	<option value='http://www.hoopville.com/2009/03/'> March 2009 </option>
	<option value='http://www.hoopville.com/2009/02/'> February 2009 </option>
	<option value='http://www.hoopville.com/2009/01/'> January 2009 </option>
	<option value='http://www.hoopville.com/2008/12/'> December 2008 </option>
	<option value='http://www.hoopville.com/2008/11/'> November 2008 </option>
	<option value='http://www.hoopville.com/2008/10/'> October 2008 </option>
	<option value='http://www.hoopville.com/2008/09/'> September 2008 </option>
	<option value='http://www.hoopville.com/2008/08/'> August 2008 </option>
	<option value='http://www.hoopville.com/2008/07/'> July 2008 </option>
	<option value='http://www.hoopville.com/2008/06/'> June 2008 </option>
	<option value='http://www.hoopville.com/2008/05/'> May 2008 </option>
	<option value='http://www.hoopville.com/2008/04/'> April 2008 </option>
	<option value='http://www.hoopville.com/2008/03/'> March 2008 </option>
	<option value='http://www.hoopville.com/2008/02/'> February 2008 </option>
	<option value='http://www.hoopville.com/2008/01/'> January 2008 </option>
	<option value='http://www.hoopville.com/2007/12/'> December 2007 </option>
	<option value='http://www.hoopville.com/2007/11/'> November 2007 </option>
	<option value='http://www.hoopville.com/2007/10/'> October 2007 </option>
	<option value='http://www.hoopville.com/2007/09/'> September 2007 </option>
	<option value='http://www.hoopville.com/2007/08/'> August 2007 </option>
	<option value='http://www.hoopville.com/2007/07/'> July 2007 </option>
	<option value='http://www.hoopville.com/2007/06/'> June 2007 </option>
	<option value='http://www.hoopville.com/2007/05/'> May 2007 </option>
	<option value='http://www.hoopville.com/2007/04/'> April 2007 </option>
	<option value='http://www.hoopville.com/2007/03/'> March 2007 </option>
	<option value='http://www.hoopville.com/2007/02/'> February 2007 </option>
	<option value='http://www.hoopville.com/2007/01/'> January 2007 </option>
	<option value='http://www.hoopville.com/2006/12/'> December 2006 </option>
	<option value='http://www.hoopville.com/2006/11/'> November 2006 </option>
	<option value='http://www.hoopville.com/2006/10/'> October 2006 </option>
	<option value='http://www.hoopville.com/2006/09/'> September 2006 </option>
	<option value='http://www.hoopville.com/2006/08/'> August 2006 </option>
	<option value='http://www.hoopville.com/2006/07/'> July 2006 </option>
	<option value='http://www.hoopville.com/2006/06/'> June 2006 </option>
	<option value='http://www.hoopville.com/2006/05/'> May 2006 </option>
	<option value='http://www.hoopville.com/2006/04/'> April 2006 </option>
	<option value='http://www.hoopville.com/2006/03/'> March 2006 </option>
	<option value='http://www.hoopville.com/2006/02/'> February 2006 </option>
	<option value='http://www.hoopville.com/2006/01/'> January 2006 </option>
	<option value='http://www.hoopville.com/2005/12/'> December 2005 </option>
	<option value='http://www.hoopville.com/2005/11/'> November 2005 </option>
	<option value='http://www.hoopville.com/2005/10/'> October 2005 </option>
	<option value='http://www.hoopville.com/2005/09/'> September 2005 </option>
	<option value='http://www.hoopville.com/2005/08/'> August 2005 </option>
	<option value='http://www.hoopville.com/2005/07/'> July 2005 </option>
	<option value='http://www.hoopville.com/2005/06/'> June 2005 </option>
	<option value='http://www.hoopville.com/2005/05/'> May 2005 </option>
	<option value='http://www.hoopville.com/2005/04/'> April 2005 </option>
	<option value='http://www.hoopville.com/2005/03/'> March 2005 </option>
	<option value='http://www.hoopville.com/2005/02/'> February 2005 </option>
	<option value='http://www.hoopville.com/2005/01/'> January 2005 </option>
	<option value='http://www.hoopville.com/2004/12/'> December 2004 </option>
	<option value='http://www.hoopville.com/2004/11/'> November 2004 </option>
	<option value='http://www.hoopville.com/2004/10/'> October 2004 </option>
	<option value='http://www.hoopville.com/2004/09/'> September 2004 </option>
	<option value='http://www.hoopville.com/2004/08/'> August 2004 </option>
	<option value='http://www.hoopville.com/2004/07/'> July 2004 </option>
	<option value='http://www.hoopville.com/2004/06/'> June 2004 </option>
	<option value='http://www.hoopville.com/2004/04/'> April 2004 </option>
	<option value='http://www.hoopville.com/2004/03/'> March 2004 </option>
	<option value='http://www.hoopville.com/2004/02/'> February 2004 </option>
	<option value='http://www.hoopville.com/2004/01/'> January 2004 </option>
	<option value='http://www.hoopville.com/2003/12/'> December 2003 </option>
	<option value='http://www.hoopville.com/2003/11/'> November 2003 </option>
	<option value='http://www.hoopville.com/2003/10/'> October 2003 </option>
	<option value='http://www.hoopville.com/2003/09/'> September 2003 </option>
	<option value='http://www.hoopville.com/2003/08/'> August 2003 </option>
	<option value='http://www.hoopville.com/2003/07/'> July 2003 </option>
	<option value='http://www.hoopville.com/2003/06/'> June 2003 </option>
	<option value='http://www.hoopville.com/2003/05/'> May 2003 </option>
	<option value='http://www.hoopville.com/2003/04/'> April 2003 </option>
	<option value='http://www.hoopville.com/2003/03/'> March 2003 </option>
	<option value='http://www.hoopville.com/2003/02/'> February 2003 </option>
	<option value='http://www.hoopville.com/2003/01/'> January 2003 </option>
	<option value='http://www.hoopville.com/2002/12/'> December 2002 </option>
	<option value='http://www.hoopville.com/2002/11/'> November 2002 </option>
	<option value='http://www.hoopville.com/2002/10/'> October 2002 </option>
	<option value='http://www.hoopville.com/2002/09/'> September 2002 </option>
	<option value='http://www.hoopville.com/2002/07/'> July 2002 </option>
	<option value='http://www.hoopville.com/2002/04/'> April 2002 </option>
	<option value='http://www.hoopville.com/2002/03/'> March 2002 </option>
	<option value='http://www.hoopville.com/2002/02/'> February 2002 </option>
	<option value='http://www.hoopville.com/2002/01/'> January 2002 </option>
	<option value='http://www.hoopville.com/2001/12/'> December 2001 </option>
	<option value='http://www.hoopville.com/2001/11/'> November 2001 </option>

		</select>
		</div><div id="text-3" class="box widget widget_text"><h2>College Basketball Tonight</h2>			<div class="textwidget"><p>
<h5>We hope you enjoyed COLLEGE BASKETBALL TONIGHT during the 2016 NCAA Tournament. COLLEGE BASKETBALL TONIGHT is a comprehensive look at the NCAA Tournament hosted by veteran college basketball broadcaster Ted Sarandis, along with co-hosts Mike Jarvis and Terry O'Connor, both former Division I coaches. It also included many great guests, including Hoopville's own Phil Kasiecki.</h5>
<p>
<h5>The show aired on AM 710 WOR in New York City on Sunday evenings starting with Selection Sunday and running through the NCAA Tournament.<p><!-- You can <a href="http://www.iheart.com/live/710-wor-5874/?autoplay=true&pname=15100&campid=play_bar&cid=index.html" target="_blank">listen to the show here</a>.</h5>
<p>-->
<!--<h5>Check here every Sunday evening for a link to the live stream of the show. After each show, we will have an archived version available.</h5>
<p>-->
<h5>Here are links to the shows:</h5>
<p>
<h5>March 13, 2016 - <a href="https://dl.dropboxusercontent.com/u/69472126/cbt_Mar_13_Hour_1.mp3">First hour</a> | <a href="https://dl.dropboxusercontent.com/u/69472126/cbt_Mar_13_Hour_2.mp3">Second hour</a></h5>
<p>
<h5>March 20, 2016 - <a href="https://dl.dropboxusercontent.com/u/69472126/cbt_Mar_20_Hour_1.mp3">First hour</a> | <a href="https://dl.dropboxusercontent.com/u/69472126/cbt_Mar_20_Hour_2.mp3">Second hour</a></h5>
<p>
<h5>March 27, 2016 - <a href="https://dl.dropboxusercontent.com/u/69472126/cbt_Mar_27_Hour_1.mp3">First hour</a> | <a href="https://dl.dropboxusercontent.com/u/69472126/cbt_Mar_27_Hour_2.mp3">Second hour</a></h5>
<p>
<h5>April 3, 2016 - <a href="https://dl.dropboxusercontent.com/u/69472126/cbt_Apr_3_Hour_1.mp3">First hour</a> | <a href="https://dl.dropboxusercontent.com/u/69472126/cbt_Apr_3_Hour_2.mp3">Second hour</a></h5>
<p>
<!--<h5>March 15, 2015 - <a href="https://dl.dropboxusercontent.com/u/69472126/CBTHourOne3-15-15.mp3">First hour</a> | <a href="https://dl.dropboxusercontent.com/u/69472126/CBTHourTwo3-15-15.mp3">Second hour</a></h5>
<p>
<h5>March 22, 2015 - <a href="https://dl.dropboxusercontent.com/u/69472126/CBTHourOne3-22-15.mp3">First hour</a> | <a href="https://dl.dropboxusercontent.com/u/69472126/CBTHourTwo3-22-15.mp3">Second hour</a></h5>
<p>
<h5>March 29, 2015 - <a href="https://dl.dropboxusercontent.com/u/69472126/CBTHourOne3-29-15.mp3">First hour</a> | <a href="https://dl.dropboxusercontent.com/u/69472126/CBTHourTwo3-29-15.mp3">Second hour</a></h5>
<p>
<h5>April 5, 2015 - <a href="https://dl.dropboxusercontent.com/u/69472126/CBTHourOne4-5-15.mp3">First hour</a> | <a href="https://dl.dropboxusercontent.com/u/69472126/CBTHourTwo4-5-15.mp3">Second hour</a> | <a href="https://dl.dropboxusercontent.com/u/69472126/CBTHourThree4-5-15.mp3">Third hour</a> </h5>
<p>-->

<!-- Check here every Sunday evening starting with Selection Sunday, March 13, for a link to the live stream.-->
<!--<h5>You can <a href="http://www.iheart.com/live/710-wor-5874/?autoplay=true&pname=15100&campid=play_bar&cid=index.html" target="_blank">listen to the show here</a>.</h5>-->
<!--<h5>Here are links to the shows:</h5>
<p>
<h5><a href="https://dl.dropbox.com/u/69472126/college_basketball_tonight_031713.mp3">March 17, 2013</a></h5>
<p>
<h5><a href="https://dl.dropbox.com/u/69472126/college_basketball_tonight_032413.mp3">March 24, 2013</a></h5>
<p>
<h5><a href="https://dl.dropbox.com/u/69472126/college_basketball_tonight_033113.mp3">March 31, 2013</a></h5>
<p>
<h5><a href="https://dl.dropbox.com/u/69472126/college_basketball_tonight_040713.mp3">April 7, 2013</a></h5>
<p>
<h5><a href="https://dl.dropbox.com/u/69472126/college_basketball_tonight_040813.mp3">April 8, 2013</a></h5>

<a href="http://www.iheart.com/live/710-wor-5874/?autoplay=true&pname=15100&campid=play_bar&cid=index.html" target="_blank">stream the show from here</a>
<p>--></div>
		</div><div id="amazon-carousel-widget-2" class="box widget Widget_Amazon_Carousel"><h2>College Basketball Books</h2><script type="text/javascript">var amzn_wdgt= { width:"265", height:"430", title:"College Basketball Books at Amazon", widgetType:"SearchAndAdd", searchIndex:"Books", keywords:"college basketball, NCAA Tournament, March Madness, Final Four", shuffleProducts:"True", showBorder:"False", marketPlace:"US", tag:"hoopville09-20", widget:"Carousel" };</script><script type="text/javascript" src="http://wms.assoc-amazon.com/20070822/US/js/swfobject_1_5.js"></script></div>	
</div> <!-- content_right -->

<div class="content_center">
	<div id="text-10" class="box widget widget_text"><h2>Everybody Needs a Head Coach</h2>			<div class="textwidget"><h5>Former college basketball coach <a href="http://www.mikejarvis.com/">Mike Jarvis</a> has a new book out, Everybody Needs a Head Coach.</h5><p>

<iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ac&ref=qf_sp_asin_til&ad_type=product_link&tracking_id=hoopville09-20&marketplace=amazon&region=US&placement=1938254406&asins=1938254406&linkId=8bc43b89b4b5a2b0d1c53f0e5cc7651c&show_border=false&link_opens_in_new_window=false&price_color=333333&title_color=0066C0&bg_color=FFFFFF">
    </iframe><p>

<h5>"As you read this book, I hope that Coach Jarvis' experiences inspire you to find your purpose in life."<br>
<b>-Patrick Ewing</b>, NBA Hall of Fame center</h5><p>

<h5>"Mike Jarvis' is one of my special friends. I am so pleased that he has taken the time to write this fabulous book."<br>
<b>-Mike Krzyzewski</b>, Five-time NCAA championship head coach, Duke Blue Devils</h5><p>

<h5>"In reading this book, I can see that Mike hasn't lost his edge or his purpose. Readers should take a look at what he has to say."<br>
<b>-Jim Calhoun</b>, Three-time NCAA champion, UConn Men's basketball</h5><p>

<h5>Review on Hoopville coming soon!</h5><p></div>
		</div><div id="categoryposts-7" class="box widget widget_categoryposts"><h2><a href="http://www.hoopville.com/category/podcasts/">Hoopville Podcasts</a></h2>		<div class="article">
			<h4><a class="post_title" href="http://www.hoopville.com/2017/02/22/talking-hoops-ted-sarandis-february-22-2017/" title="Permalink to Talking Hoops With Ted Sarandis &#8211; February 22, 2017">Talking Hoops With Ted Sarandis &#8211; February 22, 2017</a></h4>
			
						<p class="meta">February 22, 2017 by <a href="http://www.hoopville.com/author/phil-kasiecki/" title="Posts by Phil Kasiecki" rel="author">Phil Kasiecki</a></p>
						
						<a href="http://www.hoopville.com/2017/02/22/talking-hoops-ted-sarandis-february-22-2017/" class="image feature_image" title="Permalink to Talking Hoops With Ted Sarandis &#8211; February 22, 2017">
			<img width="50" height="50" src="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2016/03/tedsarandis.jpg?resize=50%2C50" class="attachment-cat_post_thumb_sizecategoryposts-7 size-cat_post_thumb_sizecategoryposts-7 wp-post-image" alt="" srcset="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2016/03/tedsarandis.jpg?w=100 100w, https://i0.wp.com/www.hoopville.com/wp-content/uploads/2016/03/tedsarandis.jpg?resize=40%2C40 40w, https://i0.wp.com/www.hoopville.com/wp-content/uploads/2016/03/tedsarandis.jpg?resize=50%2C50 50w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="1000034696" data-permalink="http://www.hoopville.com/tedsarandis/" data-orig-file="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2016/03/tedsarandis.jpg?fit=100%2C100" data-orig-size="100,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tedsarandis" data-image-description="" data-medium-file="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2016/03/tedsarandis.jpg?fit=100%2C100" data-large-file="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2016/03/tedsarandis.jpg?fit=100%2C100" />			</a>
						
						<p>We touch on Player of the Year candidates, the wild ACC featuring a still-slumping Virginia team and a really hard-luck Clemson team, an SEC program where the bottom is falling out, the final weekend in the CAA and much more.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1000035896" class="share-facebook sd-button share-icon" href="http://www.hoopville.com/2017/02/22/talking-hoops-ted-sarandis-february-22-2017/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1000035896" class="share-twitter sd-button share-icon" href="http://www.hoopville.com/2017/02/22/talking-hoops-ted-sarandis-february-22-2017/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-1000035896" class="share-google-plus-1 sd-button share-icon" href="http://www.hoopville.com/2017/02/22/talking-hoops-ted-sarandis-february-22-2017/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-1000035896" class="share-linkedin sd-button share-icon" href="http://www.hoopville.com/2017/02/22/talking-hoops-ted-sarandis-february-22-2017/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="whatsapp://send?text=Talking%20Hoops%20With%20Ted%20Sarandis%20-%20February%2022%2C%202017 http%3A%2F%2Fwww.hoopville.com%2F2017%2F02%2F22%2Ftalking-hoops-ted-sarandis-february-22-2017%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://www.hoopville.com/2017/02/22/talking-hoops-ted-sarandis-february-22-2017/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.hoopville.com/2017/02/22/talking-hoops-ted-sarandis-february-22-2017/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.hoopville.com/2017/02/22/talking-hoops-ted-sarandis-february-22-2017/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-1000035896" class="share-pinterest sd-button share-icon" href="http://www.hoopville.com/2017/02/22/talking-hoops-ted-sarandis-february-22-2017/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.hoopville.com/2017/02/22/talking-hoops-ted-sarandis-february-22-2017/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div></div></div> 
						
					</div>
			<div class="article">
			<h4><a class="post_title" href="http://www.hoopville.com/2017/02/17/talking-hoops-ted-sarandis-february-17-2017/" title="Permalink to Talking Hoops With Ted Sarandis &#8211; February 17, 2017">Talking Hoops With Ted Sarandis &#8211; February 17, 2017</a></h4>
			
						<p class="meta">February 17, 2017 by <a href="http://www.hoopville.com/author/phil-kasiecki/" title="Posts by Phil Kasiecki" rel="author">Phil Kasiecki</a></p>
						
						<a href="http://www.hoopville.com/2017/02/17/talking-hoops-ted-sarandis-february-17-2017/" class="image feature_image" title="Permalink to Talking Hoops With Ted Sarandis &#8211; February 17, 2017">
			<img width="50" height="50" src="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2016/03/tedsarandis.jpg?resize=50%2C50" class="attachment-cat_post_thumb_sizecategoryposts-7 size-cat_post_thumb_sizecategoryposts-7 wp-post-image" alt="" srcset="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2016/03/tedsarandis.jpg?w=100 100w, https://i0.wp.com/www.hoopville.com/wp-content/uploads/2016/03/tedsarandis.jpg?resize=40%2C40 40w, https://i0.wp.com/www.hoopville.com/wp-content/uploads/2016/03/tedsarandis.jpg?resize=50%2C50 50w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="1000034696" data-permalink="http://www.hoopville.com/tedsarandis/" data-orig-file="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2016/03/tedsarandis.jpg?fit=100%2C100" data-orig-size="100,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tedsarandis" data-image-description="" data-medium-file="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2016/03/tedsarandis.jpg?fit=100%2C100" data-large-file="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2016/03/tedsarandis.jpg?fit=100%2C100" />			</a>
						
						<p>In our latest podcast, we start with coaching news in the ACC, then go to a few recent games. A surging Big East team and an amazing rally in the Big 12 lead the discussion after that.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1000035864" class="share-facebook sd-button share-icon" href="http://www.hoopville.com/2017/02/17/talking-hoops-ted-sarandis-february-17-2017/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1000035864" class="share-twitter sd-button share-icon" href="http://www.hoopville.com/2017/02/17/talking-hoops-ted-sarandis-february-17-2017/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-1000035864" class="share-google-plus-1 sd-button share-icon" href="http://www.hoopville.com/2017/02/17/talking-hoops-ted-sarandis-february-17-2017/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-1000035864" class="share-linkedin sd-button share-icon" href="http://www.hoopville.com/2017/02/17/talking-hoops-ted-sarandis-february-17-2017/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="whatsapp://send?text=Talking%20Hoops%20With%20Ted%20Sarandis%20-%20February%2017%2C%202017 http%3A%2F%2Fwww.hoopville.com%2F2017%2F02%2F17%2Ftalking-hoops-ted-sarandis-february-17-2017%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://www.hoopville.com/2017/02/17/talking-hoops-ted-sarandis-february-17-2017/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.hoopville.com/2017/02/17/talking-hoops-ted-sarandis-february-17-2017/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.hoopville.com/2017/02/17/talking-hoops-ted-sarandis-february-17-2017/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-1000035864" class="share-pinterest sd-button share-icon" href="http://www.hoopville.com/2017/02/17/talking-hoops-ted-sarandis-february-17-2017/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.hoopville.com/2017/02/17/talking-hoops-ted-sarandis-february-17-2017/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div></div></div> 
						
					</div>
			<div class="article">
			<h4><a class="post_title" href="http://www.hoopville.com/2017/02/08/talking-hoops-ted-sarandis-february-8-2017/" title="Permalink to Talking Hoops With Ted Sarandis &#8211; February 8, 2017">Talking Hoops With Ted Sarandis &#8211; February 8, 2017</a></h4>
			
						<p class="meta">February 8, 2017 by <a href="http://www.hoopville.com/author/phil-kasiecki/" title="Posts by Phil Kasiecki" rel="author">Phil Kasiecki</a></p>
						
						<a href="http://www.hoopville.com/2017/02/08/talking-hoops-ted-sarandis-february-8-2017/" class="image feature_image" title="Permalink to Talking Hoops With Ted Sarandis &#8211; February 8, 2017">
			<img width="50" height="50" src="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2016/03/tedsarandis.jpg?resize=50%2C50" class="attachment-cat_post_thumb_sizecategoryposts-7 size-cat_post_thumb_sizecategoryposts-7 wp-post-image" alt="" srcset="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2016/03/tedsarandis.jpg?w=100 100w, https://i0.wp.com/www.hoopville.com/wp-content/uploads/2016/03/tedsarandis.jpg?resize=40%2C40 40w, https://i0.wp.com/www.hoopville.com/wp-content/uploads/2016/03/tedsarandis.jpg?resize=50%2C50 50w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="1000034696" data-permalink="http://www.hoopville.com/tedsarandis/" data-orig-file="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2016/03/tedsarandis.jpg?fit=100%2C100" data-orig-size="100,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tedsarandis" data-image-description="" data-medium-file="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2016/03/tedsarandis.jpg?fit=100%2C100" data-large-file="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2016/03/tedsarandis.jpg?fit=100%2C100" />			</a>
						
						<p>In our latest podcast, we look at a marathon game from Tuesday night, which came just days after a wild Saturday. Then we have more on the SEC and Big 12, before one of Saturday&#8217;s big games leads us into talk about smaller conferences and television coverage.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1000035807" class="share-facebook sd-button share-icon" href="http://www.hoopville.com/2017/02/08/talking-hoops-ted-sarandis-february-8-2017/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1000035807" class="share-twitter sd-button share-icon" href="http://www.hoopville.com/2017/02/08/talking-hoops-ted-sarandis-february-8-2017/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-1000035807" class="share-google-plus-1 sd-button share-icon" href="http://www.hoopville.com/2017/02/08/talking-hoops-ted-sarandis-february-8-2017/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-1000035807" class="share-linkedin sd-button share-icon" href="http://www.hoopville.com/2017/02/08/talking-hoops-ted-sarandis-february-8-2017/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="whatsapp://send?text=Talking%20Hoops%20With%20Ted%20Sarandis%20-%20February%208%2C%202017 http%3A%2F%2Fwww.hoopville.com%2F2017%2F02%2F08%2Ftalking-hoops-ted-sarandis-february-8-2017%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://www.hoopville.com/2017/02/08/talking-hoops-ted-sarandis-february-8-2017/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.hoopville.com/2017/02/08/talking-hoops-ted-sarandis-february-8-2017/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.hoopville.com/2017/02/08/talking-hoops-ted-sarandis-february-8-2017/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-1000035807" class="share-pinterest sd-button share-icon" href="http://www.hoopville.com/2017/02/08/talking-hoops-ted-sarandis-february-8-2017/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.hoopville.com/2017/02/08/talking-hoops-ted-sarandis-february-8-2017/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div></div></div> 
						
					</div>
			<div class="article">
			<h4><a class="post_title" href="http://www.hoopville.com/2017/02/03/talking-hoops-ted-sarandis-february-3-2017/" title="Permalink to Talking Hoops With Ted Sarandis &#8211; February 3, 2017">Talking Hoops With Ted Sarandis &#8211; February 3, 2017</a></h4>
			
						<p class="meta">February 3, 2017 by <a href="http://www.hoopville.com/author/phil-kasiecki/" title="Posts by Phil Kasiecki" rel="author">Phil Kasiecki</a></p>
						
						<a href="http://www.hoopville.com/2017/02/03/talking-hoops-ted-sarandis-february-3-2017/" class="image feature_image" title="Permalink to Talking Hoops With Ted Sarandis &#8211; February 3, 2017">
			<img width="50" height="50" src="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2016/03/tedsarandis.jpg?resize=50%2C50" class="attachment-cat_post_thumb_sizecategoryposts-7 size-cat_post_thumb_sizecategoryposts-7 wp-post-image" alt="" srcset="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2016/03/tedsarandis.jpg?w=100 100w, https://i0.wp.com/www.hoopville.com/wp-content/uploads/2016/03/tedsarandis.jpg?resize=40%2C40 40w, https://i0.wp.com/www.hoopville.com/wp-content/uploads/2016/03/tedsarandis.jpg?resize=50%2C50 50w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="1000034696" data-permalink="http://www.hoopville.com/tedsarandis/" data-orig-file="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2016/03/tedsarandis.jpg?fit=100%2C100" data-orig-size="100,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tedsarandis" data-image-description="" data-medium-file="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2016/03/tedsarandis.jpg?fit=100%2C100" data-large-file="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2016/03/tedsarandis.jpg?fit=100%2C100" />			</a>
						
						<p>In our latest podcast, we look at the week two national title contenders had, as well as a surprise at the top of the Big Ten and a legendary coach returning. Along the way, we also look at a couple of bigger picture items.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1000035778" class="share-facebook sd-button share-icon" href="http://www.hoopville.com/2017/02/03/talking-hoops-ted-sarandis-february-3-2017/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1000035778" class="share-twitter sd-button share-icon" href="http://www.hoopville.com/2017/02/03/talking-hoops-ted-sarandis-february-3-2017/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-1000035778" class="share-google-plus-1 sd-button share-icon" href="http://www.hoopville.com/2017/02/03/talking-hoops-ted-sarandis-february-3-2017/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-1000035778" class="share-linkedin sd-button share-icon" href="http://www.hoopville.com/2017/02/03/talking-hoops-ted-sarandis-february-3-2017/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="whatsapp://send?text=Talking%20Hoops%20With%20Ted%20Sarandis%20-%20February%203%2C%202017 http%3A%2F%2Fwww.hoopville.com%2F2017%2F02%2F03%2Ftalking-hoops-ted-sarandis-february-3-2017%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://www.hoopville.com/2017/02/03/talking-hoops-ted-sarandis-february-3-2017/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.hoopville.com/2017/02/03/talking-hoops-ted-sarandis-february-3-2017/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.hoopville.com/2017/02/03/talking-hoops-ted-sarandis-february-3-2017/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-1000035778" class="share-pinterest sd-button share-icon" href="http://www.hoopville.com/2017/02/03/talking-hoops-ted-sarandis-february-3-2017/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.hoopville.com/2017/02/03/talking-hoops-ted-sarandis-february-3-2017/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div></div></div> 
						
					</div>
			<div class="article">
			<h4><a class="post_title" href="http://www.hoopville.com/2017/01/26/talking-hoops-ted-sarandis-january-26-2017/" title="Permalink to Talking Hoops With Ted Sarandis &#8211; January 26, 2017">Talking Hoops With Ted Sarandis &#8211; January 26, 2017</a></h4>
			
						<p class="meta">January 26, 2017 by <a href="http://www.hoopville.com/author/phil-kasiecki/" title="Posts by Phil Kasiecki" rel="author">Phil Kasiecki</a></p>
						
						<a href="http://www.hoopville.com/2017/01/26/talking-hoops-ted-sarandis-january-26-2017/" class="image feature_image" title="Permalink to Talking Hoops With Ted Sarandis &#8211; January 26, 2017">
			<img width="50" height="50" src="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2016/03/tedsarandis.jpg?resize=50%2C50" class="attachment-cat_post_thumb_sizecategoryposts-7 size-cat_post_thumb_sizecategoryposts-7 wp-post-image" alt="" srcset="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2016/03/tedsarandis.jpg?w=100 100w, https://i0.wp.com/www.hoopville.com/wp-content/uploads/2016/03/tedsarandis.jpg?resize=40%2C40 40w, https://i0.wp.com/www.hoopville.com/wp-content/uploads/2016/03/tedsarandis.jpg?resize=50%2C50 50w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="1000034696" data-permalink="http://www.hoopville.com/tedsarandis/" data-orig-file="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2016/03/tedsarandis.jpg?fit=100%2C100" data-orig-size="100,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tedsarandis" data-image-description="" data-medium-file="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2016/03/tedsarandis.jpg?fit=100%2C100" data-large-file="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2016/03/tedsarandis.jpg?fit=100%2C100" />			</a>
						
						<p>In our latest podcast, we look at a wild week in college basketball that was highlighted by Tuesday night. We also talk about who will likely be the top team in the polls and look ahead to the weekend, which features one last flurry of non-conference games.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1000035717" class="share-facebook sd-button share-icon" href="http://www.hoopville.com/2017/01/26/talking-hoops-ted-sarandis-january-26-2017/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1000035717" class="share-twitter sd-button share-icon" href="http://www.hoopville.com/2017/01/26/talking-hoops-ted-sarandis-january-26-2017/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-1000035717" class="share-google-plus-1 sd-button share-icon" href="http://www.hoopville.com/2017/01/26/talking-hoops-ted-sarandis-january-26-2017/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-1000035717" class="share-linkedin sd-button share-icon" href="http://www.hoopville.com/2017/01/26/talking-hoops-ted-sarandis-january-26-2017/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="whatsapp://send?text=Talking%20Hoops%20With%20Ted%20Sarandis%20-%20January%2026%2C%202017 http%3A%2F%2Fwww.hoopville.com%2F2017%2F01%2F26%2Ftalking-hoops-ted-sarandis-january-26-2017%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://www.hoopville.com/2017/01/26/talking-hoops-ted-sarandis-january-26-2017/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.hoopville.com/2017/01/26/talking-hoops-ted-sarandis-january-26-2017/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.hoopville.com/2017/01/26/talking-hoops-ted-sarandis-january-26-2017/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-1000035717" class="share-pinterest sd-button share-icon" href="http://www.hoopville.com/2017/01/26/talking-hoops-ted-sarandis-january-26-2017/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.hoopville.com/2017/01/26/talking-hoops-ted-sarandis-january-26-2017/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div></div></div> 
						
					</div>
	</div><div id="twitter_timeline-2" class="box widget widget_twitter_timeline"><h2>Phil Kasiecki on Twitter</h2><a class="twitter-timeline" data-width="330" data-height="220" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" data-widget-id="397592628071391232">My Tweets</a></div><div id="categoryposts-5" class="box widget widget_categoryposts"><h2><a href="http://www.hoopville.com/category/recruiting/">Recruiting Coverage</a></h2>		<div class="article">
			<h4><a class="post_title" href="http://www.hoopville.com/2016/09/12/2016-boston-back-to-school-showcase-notes/" title="Permalink to 2016 Boston Back to School Showcase notes">2016 Boston Back to School Showcase notes</a></h4>
			
						<p class="meta">September 12, 2016 by <a href="http://www.hoopville.com/author/phil-kasiecki/" title="Posts by Phil Kasiecki" rel="author">Phil Kasiecki</a></p>
						
						<a href="http://www.hoopville.com/2016/09/12/2016-boston-back-to-school-showcase-notes/" class="image feature_image" title="Permalink to 2016 Boston Back to School Showcase notes">
			<img width="40" height="40" src="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2011/01/hoopguy-cyan.gif?resize=40%2C40" class="attachment-cat_post_thumb_sizecategoryposts-5 size-cat_post_thumb_sizecategoryposts-5 wp-post-image" alt="" data-attachment-id="1000026777" data-permalink="http://www.hoopville.com/hoopguy-cyan-2/" data-orig-file="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2011/01/hoopguy-cyan.gif?fit=100%2C100" data-orig-size="100,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="hoopguy-cyan" data-image-description="" data-medium-file="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2011/01/hoopguy-cyan.gif?fit=100%2C100" data-large-file="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2011/01/hoopguy-cyan.gif?fit=100%2C100" />			</a>
						
						<p>We look back at the 2016 Boston Back to School Showcase, where a couple of Boston City League teams were among the most impressive on the day.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1000035100" class="share-facebook sd-button share-icon" href="http://www.hoopville.com/2016/09/12/2016-boston-back-to-school-showcase-notes/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1000035100" class="share-twitter sd-button share-icon" href="http://www.hoopville.com/2016/09/12/2016-boston-back-to-school-showcase-notes/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-1000035100" class="share-google-plus-1 sd-button share-icon" href="http://www.hoopville.com/2016/09/12/2016-boston-back-to-school-showcase-notes/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-1000035100" class="share-linkedin sd-button share-icon" href="http://www.hoopville.com/2016/09/12/2016-boston-back-to-school-showcase-notes/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="whatsapp://send?text=2016%20Boston%20Back%20to%20School%20Showcase%20notes http%3A%2F%2Fwww.hoopville.com%2F2016%2F09%2F12%2F2016-boston-back-to-school-showcase-notes%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://www.hoopville.com/2016/09/12/2016-boston-back-to-school-showcase-notes/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.hoopville.com/2016/09/12/2016-boston-back-to-school-showcase-notes/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.hoopville.com/2016/09/12/2016-boston-back-to-school-showcase-notes/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-1000035100" class="share-pinterest sd-button share-icon" href="http://www.hoopville.com/2016/09/12/2016-boston-back-to-school-showcase-notes/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.hoopville.com/2016/09/12/2016-boston-back-to-school-showcase-notes/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div></div></div> 
						
					</div>
			<div class="article">
			<h4><a class="post_title" href="http://www.hoopville.com/2016/06/28/2016-hoopville-spring-finale-championship-recap/" title="Permalink to 2016 Hoopville Spring Finale championship recap">2016 Hoopville Spring Finale championship recap</a></h4>
			
						<p class="meta">June 28, 2016 by <a href="http://www.hoopville.com/author/phil-kasiecki/" title="Posts by Phil Kasiecki" rel="author">Phil Kasiecki</a></p>
						
						<a href="http://www.hoopville.com/2016/06/28/2016-hoopville-spring-finale-championship-recap/" class="image feature_image" title="Permalink to 2016 Hoopville Spring Finale championship recap">
			<img width="40" height="40" src="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2010/12/hoopguy-yellow.gif?resize=40%2C40" class="attachment-cat_post_thumb_sizecategoryposts-5 size-cat_post_thumb_sizecategoryposts-5 wp-post-image" alt="" data-attachment-id="1000026626" data-permalink="http://www.hoopville.com/hoopguy-yellow/" data-orig-file="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2010/12/hoopguy-yellow.gif?fit=100%2C100" data-orig-size="100,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="hoopguy-yellow" data-image-description="" data-medium-file="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2010/12/hoopguy-yellow.gif?fit=100%2C100" data-large-file="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2010/12/hoopguy-yellow.gif?fit=100%2C100" />			</a>
						
						<p>We look back at the championship games of the 2016 Hoopville Spring Finale, which had a big local flavor as one might have expected.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1000035001" class="share-facebook sd-button share-icon" href="http://www.hoopville.com/2016/06/28/2016-hoopville-spring-finale-championship-recap/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1000035001" class="share-twitter sd-button share-icon" href="http://www.hoopville.com/2016/06/28/2016-hoopville-spring-finale-championship-recap/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-1000035001" class="share-google-plus-1 sd-button share-icon" href="http://www.hoopville.com/2016/06/28/2016-hoopville-spring-finale-championship-recap/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-1000035001" class="share-linkedin sd-button share-icon" href="http://www.hoopville.com/2016/06/28/2016-hoopville-spring-finale-championship-recap/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="whatsapp://send?text=2016%20Hoopville%20Spring%20Finale%20championship%20recap http%3A%2F%2Fwww.hoopville.com%2F2016%2F06%2F28%2F2016-hoopville-spring-finale-championship-recap%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://www.hoopville.com/2016/06/28/2016-hoopville-spring-finale-championship-recap/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.hoopville.com/2016/06/28/2016-hoopville-spring-finale-championship-recap/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.hoopville.com/2016/06/28/2016-hoopville-spring-finale-championship-recap/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-1000035001" class="share-pinterest sd-button share-icon" href="http://www.hoopville.com/2016/06/28/2016-hoopville-spring-finale-championship-recap/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.hoopville.com/2016/06/28/2016-hoopville-spring-finale-championship-recap/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div></div></div> 
						
					</div>
			<div class="article">
			<h4><a class="post_title" href="http://www.hoopville.com/2016/06/24/2016-hoopville-spring-finale-preview/" title="Permalink to 2016 Hoopville Spring Finale preview">2016 Hoopville Spring Finale preview</a></h4>
			
						<p class="meta">June 24, 2016 by <a href="http://www.hoopville.com/author/phil-kasiecki/" title="Posts by Phil Kasiecki" rel="author">Phil Kasiecki</a></p>
						
						<a href="http://www.hoopville.com/2016/06/24/2016-hoopville-spring-finale-preview/" class="image feature_image" title="Permalink to 2016 Hoopville Spring Finale preview">
			<img width="40" height="40" src="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2011/01/hoopguy-cyan.gif?resize=40%2C40" class="attachment-cat_post_thumb_sizecategoryposts-5 size-cat_post_thumb_sizecategoryposts-5 wp-post-image" alt="" data-attachment-id="1000026777" data-permalink="http://www.hoopville.com/hoopguy-cyan-2/" data-orig-file="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2011/01/hoopguy-cyan.gif?fit=100%2C100" data-orig-size="100,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="hoopguy-cyan" data-image-description="" data-medium-file="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2011/01/hoopguy-cyan.gif?fit=100%2C100" data-large-file="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2011/01/hoopguy-cyan.gif?fit=100%2C100" />			</a>
						
						<p>We look ahead to the 2016 Hoopville Spring Finale, held at a familiar location in Boston.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1000034994" class="share-facebook sd-button share-icon" href="http://www.hoopville.com/2016/06/24/2016-hoopville-spring-finale-preview/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1000034994" class="share-twitter sd-button share-icon" href="http://www.hoopville.com/2016/06/24/2016-hoopville-spring-finale-preview/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-1000034994" class="share-google-plus-1 sd-button share-icon" href="http://www.hoopville.com/2016/06/24/2016-hoopville-spring-finale-preview/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-1000034994" class="share-linkedin sd-button share-icon" href="http://www.hoopville.com/2016/06/24/2016-hoopville-spring-finale-preview/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="whatsapp://send?text=2016%20Hoopville%20Spring%20Finale%20preview http%3A%2F%2Fwww.hoopville.com%2F2016%2F06%2F24%2F2016-hoopville-spring-finale-preview%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://www.hoopville.com/2016/06/24/2016-hoopville-spring-finale-preview/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.hoopville.com/2016/06/24/2016-hoopville-spring-finale-preview/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.hoopville.com/2016/06/24/2016-hoopville-spring-finale-preview/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-1000034994" class="share-pinterest sd-button share-icon" href="http://www.hoopville.com/2016/06/24/2016-hoopville-spring-finale-preview/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.hoopville.com/2016/06/24/2016-hoopville-spring-finale-preview/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div></div></div> 
						
					</div>
			<div class="article">
			<h4><a class="post_title" href="http://www.hoopville.com/2016/06/08/at-the-2016-boston-shootout-host-babc-has-a-big-day/" title="Permalink to At the 2016 Boston Shootout, host BABC has a big day">At the 2016 Boston Shootout, host BABC has a big day</a></h4>
			
						<p class="meta">June 8, 2016 by <a href="http://www.hoopville.com/author/phil-kasiecki/" title="Posts by Phil Kasiecki" rel="author">Phil Kasiecki</a></p>
						
						<a href="http://www.hoopville.com/2016/06/08/at-the-2016-boston-shootout-host-babc-has-a-big-day/" class="image feature_image" title="Permalink to At the 2016 Boston Shootout, host BABC has a big day">
			<img width="40" height="40" src="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2011/01/hoopguy-cyan.gif?resize=40%2C40" class="attachment-cat_post_thumb_sizecategoryposts-5 size-cat_post_thumb_sizecategoryposts-5 wp-post-image" alt="" data-attachment-id="1000026777" data-permalink="http://www.hoopville.com/hoopguy-cyan-2/" data-orig-file="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2011/01/hoopguy-cyan.gif?fit=100%2C100" data-orig-size="100,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="hoopguy-cyan" data-image-description="" data-medium-file="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2011/01/hoopguy-cyan.gif?fit=100%2C100" data-large-file="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2011/01/hoopguy-cyan.gif?fit=100%2C100" />			</a>
						
						<p>Sunday was a big day for the host program at the 44th Boston Shootout</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1000034943" class="share-facebook sd-button share-icon" href="http://www.hoopville.com/2016/06/08/at-the-2016-boston-shootout-host-babc-has-a-big-day/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1000034943" class="share-twitter sd-button share-icon" href="http://www.hoopville.com/2016/06/08/at-the-2016-boston-shootout-host-babc-has-a-big-day/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-1000034943" class="share-google-plus-1 sd-button share-icon" href="http://www.hoopville.com/2016/06/08/at-the-2016-boston-shootout-host-babc-has-a-big-day/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-1000034943" class="share-linkedin sd-button share-icon" href="http://www.hoopville.com/2016/06/08/at-the-2016-boston-shootout-host-babc-has-a-big-day/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="whatsapp://send?text=At%20the%202016%20Boston%20Shootout%2C%20host%20BABC%20has%20a%20big%20day http%3A%2F%2Fwww.hoopville.com%2F2016%2F06%2F08%2Fat-the-2016-boston-shootout-host-babc-has-a-big-day%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://www.hoopville.com/2016/06/08/at-the-2016-boston-shootout-host-babc-has-a-big-day/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.hoopville.com/2016/06/08/at-the-2016-boston-shootout-host-babc-has-a-big-day/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.hoopville.com/2016/06/08/at-the-2016-boston-shootout-host-babc-has-a-big-day/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-1000034943" class="share-pinterest sd-button share-icon" href="http://www.hoopville.com/2016/06/08/at-the-2016-boston-shootout-host-babc-has-a-big-day/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.hoopville.com/2016/06/08/at-the-2016-boston-shootout-host-babc-has-a-big-day/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div></div></div> 
						
					</div>
			<div class="article">
			<h4><a class="post_title" href="http://www.hoopville.com/2015/09/18/2015-boston-back-to-school-showcase-recap/" title="Permalink to 2015 Boston Back to School Showcase recap">2015 Boston Back to School Showcase recap</a></h4>
			
						<p class="meta">September 18, 2015 by <a href="http://www.hoopville.com/author/phil-kasiecki/" title="Posts by Phil Kasiecki" rel="author">Phil Kasiecki</a></p>
						
						<a href="http://www.hoopville.com/2015/09/18/2015-boston-back-to-school-showcase-recap/" class="image feature_image" title="Permalink to 2015 Boston Back to School Showcase recap">
			<img width="40" height="40" src="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2011/01/hoopguy-cyan.gif?resize=40%2C40" class="attachment-cat_post_thumb_sizecategoryposts-5 size-cat_post_thumb_sizecategoryposts-5 wp-post-image" alt="" data-attachment-id="1000026777" data-permalink="http://www.hoopville.com/hoopguy-cyan-2/" data-orig-file="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2011/01/hoopguy-cyan.gif?fit=100%2C100" data-orig-size="100,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="hoopguy-cyan" data-image-description="" data-medium-file="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2011/01/hoopguy-cyan.gif?fit=100%2C100" data-large-file="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2011/01/hoopguy-cyan.gif?fit=100%2C100" />			</a>
						
						<p>The Boston Back to School Showcase gave high school teams from three states and north of the border a chance for a couple of early games. We take a look back at the day and a few who stood out.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1000033350" class="share-facebook sd-button share-icon" href="http://www.hoopville.com/2015/09/18/2015-boston-back-to-school-showcase-recap/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1000033350" class="share-twitter sd-button share-icon" href="http://www.hoopville.com/2015/09/18/2015-boston-back-to-school-showcase-recap/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-1000033350" class="share-google-plus-1 sd-button share-icon" href="http://www.hoopville.com/2015/09/18/2015-boston-back-to-school-showcase-recap/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-1000033350" class="share-linkedin sd-button share-icon" href="http://www.hoopville.com/2015/09/18/2015-boston-back-to-school-showcase-recap/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="whatsapp://send?text=2015%20Boston%20Back%20to%20School%20Showcase%20recap http%3A%2F%2Fwww.hoopville.com%2F2015%2F09%2F18%2F2015-boston-back-to-school-showcase-recap%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://www.hoopville.com/2015/09/18/2015-boston-back-to-school-showcase-recap/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.hoopville.com/2015/09/18/2015-boston-back-to-school-showcase-recap/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.hoopville.com/2015/09/18/2015-boston-back-to-school-showcase-recap/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-1000033350" class="share-pinterest sd-button share-icon" href="http://www.hoopville.com/2015/09/18/2015-boston-back-to-school-showcase-recap/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.hoopville.com/2015/09/18/2015-boston-back-to-school-showcase-recap/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div></div></div> 
						
					</div>
	</div><div id="text-2" class="box widget widget_text"><h2>Great Deals at Amazon</h2>			<div class="textwidget"><p>
<a target="_blank" href="https://www.amazon.com/New-Used-Textbooks-Books/b/?ie=UTF8&node=465600&ref_=assoc_tag_ph_1404857896899&_encoding=UTF8&camp=1789&creative=9325&linkCode=pf4&tag=hoopville09-20&linkId=486be068599a2983d1785d37b2572d27"><h3>Shop Amazon - Used Textbooks - Save up to 90%</h3></a><img src="//ir-na.amazon-adsystem.com/e/ir?t=hoopville09-20&l=pf4&o=1" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" />

<p>
<a target="_blank" href="https://www.amazon.com/tryprimefree?ref_=assoc_tag_ph_1427739975520&_encoding=UTF8&camp=1789&creative=9325&linkCode=pf4&tag=hoopville09-20&linkId=4ab3d8131eb2c339d68a00310d9d26af"><h3>Try Amazon Prime 30-Day Free Trial</h3></a><img src="//ir-na.amazon-adsystem.com/e/ir?t=hoopville09-20&l=pf4&o=1" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" />

<p>
<a target="_blank" href="https://www.amazon.com/gp/kindle/ku/sign-up?ie=UTF8&*Version*=1&*entries*=0&ref_=assoc_tag_ph_1454291293420&_encoding=UTF8&camp=1789&creative=9325&linkCode=pf4&tag=hoopville09-20&linkId=e220bff602fb14e5f580613e54a48165"><h3>Join Amazon Kindle Unlimited 30-Day Free Trial</h3></a><img src="//ir-na.amazon-adsystem.com/e/ir?t=hoopville09-20&l=pf4&o=1" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" />

<p>
<a target="_blank" href="https://www.amazon.com/Audible-Free-Trial-Digital-Membership/dp/B00NB86OYE/?ref_=assoc_tag_ph_1485906643682&_encoding=UTF8&camp=1789&creative=9325&linkCode=pf4&tag=hoopville09-20&linkId=f2b96ae1c9ff986d84f94aa8c192c765"><h3>Try Audible and Get Two Free Audiobooks</h3></a><img src="//ir-na.amazon-adsystem.com/e/ir?t=hoopville09-20&l=pf4&o=1" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" />

<p>
<a target="_blank" href="https://www.amazon.com/b?node=10667898011&ref_=assoc_tag_ph_1485206779341&_encoding=UTF8&camp=1789&creative=9325&linkCode=pf4&tag=hoopville09-20&linkId=319e05d680f656fcc554726afcb6e2e0"><h3>Shop Amazon Devices - Dash Button New Brands Launch</h3></a><img src="//ir-na.amazon-adsystem.com/e/ir?t=hoopville09-20&l=pf4&o=1" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" />

<p>
</div>
		</div></div> <!-- content_center -->
    </div>
    
    <div class="clear"></div>
</div>

<div id="footer_wrap" class="container_16">
    <div class="grid_16">
    	<div id="footer">
                        
                        	<p>Copyright © 2000-2016 Hoopville.com and Hoopville Media Services, LLC | <a href="http://www.hoopville.com/about/">About</a> | <a href="http://www.hoopville.com/contact-us/">Contact Us</a> | <a href="http://www.hoopville.com/wp-login.php">Log In</a> | <a href="http://www.hoopville.com/privacy/">Privacy Policy</a> |<a href="http://www.hoopville.com/feed/" title="Subscribe"> Subscribe (RSS)</a></p>
                        
            
        </div>
    </div>
    <div class="clear"></div>
    
    <!-- 61 queries. 1.138 seconds. -->
</div>


	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.hoopville.com\/2017\/02\/24\/morning-dish-friday-february-24-2017\/":1000035918,"http:\/\/www.hoopville.com\/2017\/02\/22\/talking-hoops-ted-sarandis-february-22-2017\/":1000035896,"http:\/\/www.hoopville.com\/2017\/02\/17\/talking-hoops-ted-sarandis-february-17-2017\/":1000035864,"http:\/\/www.hoopville.com\/2017\/02\/08\/talking-hoops-ted-sarandis-february-8-2017\/":1000035807,"http:\/\/www.hoopville.com\/2017\/02\/03\/talking-hoops-ted-sarandis-february-3-2017\/":1000035778,"http:\/\/www.hoopville.com\/2017\/01\/26\/talking-hoops-ted-sarandis-january-26-2017\/":1000035717,"http:\/\/www.hoopville.com\/2016\/09\/12\/2016-boston-back-to-school-showcase-notes\/":1000035100,"http:\/\/www.hoopville.com\/2016\/06\/28\/2016-hoopville-spring-finale-championship-recap\/":1000035001,"http:\/\/www.hoopville.com\/2016\/06\/24\/2016-hoopville-spring-finale-preview\/":1000034994,"http:\/\/www.hoopville.com\/2016\/06\/08\/at-the-2016-boston-shootout-host-babc-has-a-big-day\/":1000034943,"http:\/\/www.hoopville.com\/2015\/09\/18\/2015-boston-back-to-school-showcase-recap\/":1000033350};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/02/24/morning-dish-friday-february-24-2017/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.hoopville.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='http://www.hoopville.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.hoopville.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.hoopville.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201708'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hoopville.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hoopville.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://www.hoopville.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.hoopville.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hoopville.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201708.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'21555349',post:'1000035918',tz:'-5',srv:'www.hoopville.com'} ]);
	_stq.push([ 'clickTrackerInit', '21555349', '1000035918' ]);
</script>
</body>
</html>