<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" lang="en-US">

<!--
**********************************************************************************************

Designed and Built by Jason Schuller - theSevenFive.com, Press75.com

CSS, XHTML and Design Files are all Copyright 2007-2010 Circa75 Media, LLC

Be inspired, but please don't steal...

**********************************************************************************************
-->

<head profile="http://gmpg.org/xfn/11">
	<!-- page titles -->
	<title>The Morning Dish - Friday, February 9, 2018 - Hoopville&nbsp;|&nbsp;Hoopville</title>
	
	<!-- meta tags -->
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
		<meta name="description" content="It was hard to guess who was the more desperate team going into the latest incarnation of the Duke/North Carolina rivalry, which resumed Thursday night." />
		
	<!-- 960 grid system styles -->
	<link rel="stylesheet" href="http://www.hoopville.com/wp-content/themes/massive-news/960/grid.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="http://www.hoopville.com/wp-content/themes/massive-news/960/reset.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="http://www.hoopville.com/wp-content/themes/massive-news/960/text.css" type="text/css" media="screen" />
	
	<!-- import required theme styles -->
	<link rel="stylesheet" href="http://www.hoopville.com/wp-content/themes/massive-news/style.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="http://www.hoopville.com/wp-content/themes/massive-news/style.css3.css" type="text/css" media="screen" />
	
	<!-- custom theme styles if there are any -->
	<link rel='stylesheet' type='text/css' href="http://www.hoopville.com/?sf-custom-content=css" />
	
	<!-- pingback url -->
	<link rel="pingback" href="http://www.hoopville.com/xmlrpc.php" />
	
	<!-- custom favicon -->
		<link rel="shortcut icon" href="http://www.hoopville.com/wp-content/uploads/2012/01/favicon1.ico" type="image/x-icon" />
	
		
	
<!-- This site is optimized with the Yoast SEO plugin v6.2 - https://yoa.st/1yg?utm_content=6.2 -->
<link rel="canonical" href="http://www.hoopville.com/2018/02/09/morning-dish-friday-february-9-2018/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Morning Dish - Friday, February 9, 2018 - Hoopville" />
<meta property="og:description" content="It was hard to guess who was the more desperate team going into the latest incarnation of the Duke/North Carolina rivalry, which resumed Thursday night." />
<meta property="og:url" content="http://www.hoopville.com/2018/02/09/morning-dish-friday-february-9-2018/" />
<meta property="og:site_name" content="Hoopville" />
<meta property="article:tag" content="Ajdin Penava" />
<meta property="article:tag" content="Arizona" />
<meta property="article:tag" content="Arizona State" />
<meta property="article:tag" content="College of Charleston" />
<meta property="article:tag" content="Colorado State" />
<meta property="article:tag" content="Duke" />
<meta property="article:tag" content="Florida Gulf Coast" />
<meta property="article:tag" content="Georgia State" />
<meta property="article:tag" content="Grant Riller" />
<meta property="article:tag" content="Houston" />
<meta property="article:tag" content="Jemerrio Jones" />
<meta property="article:tag" content="Louisiana-Lafayette" />
<meta property="article:tag" content="MAAC" />
<meta property="article:tag" content="Murray State" />
<meta property="article:tag" content="New Mexico" />
<meta property="article:tag" content="New Mexico State" />
<meta property="article:tag" content="North Carolina" />
<meta property="article:tag" content="Pac-12" />
<meta property="article:tag" content="Stanford" />
<meta property="article:tag" content="UC Santa Barbara" />
<meta property="article:tag" content="UCLA" />
<meta property="article:tag" content="USC" />
<meta property="article:tag" content="Vermont" />
<meta property="article:tag" content="William &amp; Mary" />
<meta property="article:section" content="The Morning Dish" />
<meta property="article:published_time" content="2018-02-09T08:14:55+00:00" />
<meta property="article:modified_time" content="2018-02-09T09:18:49+00:00" />
<meta property="og:updated_time" content="2018-02-09T09:18:49+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="It was hard to guess who was the more desperate team going into the latest incarnation of the Duke/North Carolina rivalry, which resumed Thursday night." />
<meta name="twitter:title" content="The Morning Dish - Friday, February 9, 2018 - Hoopville" />
<meta name="twitter:image" content="https://i1.wp.com/www.hoopville.com/wp-content/uploads/2010/12/hoopguy-cyan.gif?fit=100%2C100" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.hoopville.com\/","name":"Hoopville","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.hoopville.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.hoopville.com\/2018\/02\/09\/morning-dish-friday-february-9-2018\/","sameAs":[],"@id":"#organization","name":"Hoopville Media Services, LLC","logo":"http:\/\/www.hoopville.com\/wp-content\/uploads\/2012\/01\/logo.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hoopville &raquo; Feed" href="http://www.hoopville.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hoopville &raquo; Comments Feed" href="http://www.hoopville.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hoopville &raquo; The Morning Dish &#8211; Friday, February 9, 2018 Comments Feed" href="http://www.hoopville.com/2018/02/09/morning-dish-friday-february-9-2018/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.hoopville.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fancybox-css'  href='http://www.hoopville.com/wp-content/themes/massive-news/scripts/fancybox/style.css?ver=4.9.4' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='http://www.hoopville.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.hoopville.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.8' type='text/css' media='all' />
<script type='text/javascript' src='http://www.hoopville.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.hoopville.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.hoopville.com/wp-content/themes/massive-news/scripts/jquery.superfish.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.hoopville.com/wp-content/themes/massive-news/scripts/jquery.easing.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.hoopville.com/wp-content/themes/massive-news/scripts/fancybox/jquery.fancybox.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.hoopville.com/wp-content/themes/massive-news/scripts/jquery.slide.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hoopville.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://www.hoopville.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.hoopville.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.hoopville.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='https://wp.me/p1srwV-15G3KN' />
<link rel="alternate" type="application/json+oembed" href="http://www.hoopville.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hoopville.com%2F2018%2F02%2F09%2Fmorning-dish-friday-february-9-2018%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.hoopville.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hoopville.com%2F2018%2F02%2F09%2Fmorning-dish-friday-february-9-2018%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<script type="text/javascript"><!--
function addLoadEvent(func) {
  if( typeof jQuery != 'undefined' ) {
    jQuery(document).ready( func );
  } else if( typeof Prototype != 'undefined' ) {
    Event.observe( window, 'load', func );
  } else {
    var oldonload = window.onload;
    if (typeof window.onload != 'function') {
      window.onload = func;
    } else {
      window.onload = function() {
        if (oldonload)
          oldonload();
        
        func();
      }
    }
  }
}
function wphc(){
	var wphc_data = [1075843177,1294011515,1262359087,1278032492,1463489890,1483165034,54264953,1076237688,1529806928,24008751,310334527,327046206,310334783,310268990,310334782,310268990,310268991,409752639,1362039599,1262359087,1093352044,57886071,1433296447,1416501102,2083327359,53872234,410928434,1244009007,1415970915,2083327359,53872234,1396262195,1175520871,1331699054,1462307690,53824615,1415971686,2083327359,221643882,1362038124,1415975246,2083327359,171312746,57890863,174871597,1416502831,2083327359,53872490,1852725284,220598638,188287615,1416513853,2083327359,171312746,53691700,1076237688,1529675856,58019364,1178355058,1295782011,1262359087,1093352044,53698167,1076237688,1310787152,1178210431,58018855]; 

	for (var i=0; i<wphc_data.length; i++){
		wphc_data[i]=wphc_data[i]^592340239;
	}

	var a = new Array(wphc_data.length); 
	for (var i=0; i<wphc_data.length; i++) { 
		a[i] = String.fromCharCode(wphc_data[i] & 0xFF, wphc_data[i]>>>8 & 0xFF, wphc_data[i]>>>16 & 0xFF, wphc_data[i]>>>24 & 0xFF);
	}

	return eval(a.join('')); 
}
addLoadEvent(function(){var el=document.getElementById('wphc_value');if(el)el.value=wphc();});
//--></script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
	
	<!-- KISSmetrics tracking snippet -->
<script type="text/javascript">var _kmq = _kmq || [];
var _kmk = _kmk || '675c63e904ddd305d8af039adb3bcfe12146b3d1';
function _kms(u){
  setTimeout(function(){
    var d = document, f = d.getElementsByTagName('script')[0],
    s = d.createElement('script');
    s.type = 'text/javascript'; s.async = true; s.src = u;
    f.parentNode.insertBefore(s, f);
  }, 1);
}
_kms('//i.kissmetrics.com/i.js');
_kms('//doug1izaerwt3.cloudfront.net/' + _kmk + '.1.js');
</script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-22636914-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>	<meta name="google-site-verification" content="ggUWTmklP0-Q7FlF6nRDKbfWpWJ-t8YbtD54VdHHrLM" />
</head>

<body>
	<div id="head_wrap" class="container_16">
		<div id="header" class="grid_16">
			<div id="logo">
							<a href="http://www.hoopville.com/" title="Home" ><img class="branding" src="http://www.hoopville.com/wp-content/uploads/2012/01/logo3.png" alt="Hoopville" /></a>
						</div>
			
			<div id="header_ad">
							</div>
		</div> <!-- header -->
		<div class="clear"></div>
		
		<div id="navigation" class="grid_16">
						<ul class="menu">
				<li><a href="http://www.hoopville.com/" title="Home">Home</a></li>
					<li class="cat-item cat-item-4"><a href="http://www.hoopville.com/category/conference-notes/" >Conference Notes</a>
</li>
				<li class="page_item page-item-1000010128"><a href="http://www.hoopville.com/about/">About</a></li>
<li class="page_item page-item-1000025659"><a href="http://www.hoopville.com/archive/">Archive</a></li>
<li class="page_item page-item-1000025658"><a href="http://www.hoopville.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-1000025923 page_item_has_children"><a href="http://www.hoopville.com/events/">Events</a>
<ul class='children'>
	<li class="page_item page-item-1000031319"><a href="http://www.hoopville.com/events/boston-back-to-school-showcase/">Boston Back to School Showcase</a></li>
	<li class="page_item page-item-1000030908"><a href="http://www.hoopville.com/events/city-catholic-challenge/">City-Catholic Challenge</a></li>
	<li class="page_item page-item-1000030267"><a href="http://www.hoopville.com/events/hoopville-spring-finale/">Hoopville Spring Finale</a></li>
</ul>
</li>
<li class="page_item page-item-1000029829 page_item_has_children"><a href="http://www.hoopville.com/features/">Features</a>
<ul class='children'>
	<li class="page_item page-item-1000029833 page_item_has_children"><a href="http://www.hoopville.com/features/coaching-changes/">Coaching Changes</a>
	<ul class='children'>
		<li class="page_item page-item-1000030839"><a href="http://www.hoopville.com/features/coaching-changes/2013-coaching-changes/">2013 Coaching Changes</a></li>
		<li class="page_item page-item-1000032592"><a href="http://www.hoopville.com/features/coaching-changes/2014-coaching-changes/">2014 Coaching Changes</a></li>
		<li class="page_item page-item-1000034339"><a href="http://www.hoopville.com/features/coaching-changes/2015-coaching-changes/">2015 Coaching Changes</a></li>
		<li class="page_item page-item-1000035905"><a href="http://www.hoopville.com/features/coaching-changes/2016-coaching-changes/">2016 Coaching Changes</a></li>
	</ul>
</li>
	<li class="page_item page-item-1000029912 page_item_has_children"><a href="http://www.hoopville.com/features/nba-draft-early-entrants/">NBA Draft Early Entrants</a>
	<ul class='children'>
		<li class="page_item page-item-1000030991"><a href="http://www.hoopville.com/features/nba-draft-early-entrants/2013-nba-draft-early-entrants/">2013 NBA Draft Early Entrants</a></li>
		<li class="page_item page-item-1000032963"><a href="http://www.hoopville.com/features/nba-draft-early-entrants/2014-nba-draft-early-entrants/">2014 NBA Draft Early Entrants</a></li>
		<li class="page_item page-item-1000034433"><a href="http://www.hoopville.com/features/nba-draft-early-entrants/2015-nba-draft-early-entrants/">2015 NBA Draft Early Entrants</a></li>
		<li class="page_item page-item-1000036070"><a href="http://www.hoopville.com/features/nba-draft-early-entrants/2016-nba-draft-early-entrants/">2016 NBA Draft Early Entrants</a></li>
	</ul>
</li>
</ul>
</li>
<li class="page_item page-item-1000029301"><a href="http://www.hoopville.com/privacy/">Privacy</a></li>
<li class="page_item page-item-1000033330"><a href="http://www.hoopville.com/sponsorship/">Sponsorship</a></li>
<li class="page_item page-item-1000025656"><a href="http://www.hoopville.com/staff/">Staff</a></li>
<li class="page_item page-item-1000031512"><a href="http://www.hoopville.com/yop-poll-archive/">Yop Poll Archive</a></li>
				<li><a href="http://www.hoopville.com/feed/" title="Subscribe via RSS">Subscribe</a></li>
			</ul>
					</div>
		<div class="clear"></div>
	</div> <!-- head_wrap -->

<div class="container_16 main_wrap">
	<div id="content_left_wrapper">
		<div class="content_left">
			<div class="box">
				<h2><a href="http://www.hoopville.com/">Home</a> &raquo;  <a href="http://www.hoopville.com/category/morning-dish/" rel="category tag">The Morning Dish</a>   &raquo; Currently Reading:</h2> 
				
												
				<div class="block">
					<div class="article first_main_article">
						<h1><a href="http://www.hoopville.com/2018/02/09/morning-dish-friday-february-9-2018/" rel="bookmark" title="Permanent Link to The Morning Dish &#8211; Friday, February 9, 2018">The Morning Dish &#8211; Friday, February 9, 2018</a></h1>
					
						<div class="meta">
							<span class="time">February 9, 2018</span>
							<span class="categories"><a href="http://www.hoopville.com/category/morning-dish/" rel="category tag">The Morning Dish</a></span>
							<span class="discuss">No Comments</span>
							
													</div>
						
												
													<a href="http://www.hoopville.com/2018/02/09/morning-dish-friday-february-9-2018/" class="image"><img width="100" height="100" src="https://i1.wp.com/www.hoopville.com/wp-content/uploads/2010/12/hoopguy-cyan.gif?resize=100%2C100" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-attachment-id="1000026620" data-permalink="http://www.hoopville.com/hoopguy-cyan/" data-orig-file="https://i1.wp.com/www.hoopville.com/wp-content/uploads/2010/12/hoopguy-cyan.gif?fit=100%2C100" data-orig-size="100,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="hoopguy-cyan" data-image-description="" data-medium-file="https://i1.wp.com/www.hoopville.com/wp-content/uploads/2010/12/hoopguy-cyan.gif?fit=100%2C100" data-large-file="https://i1.wp.com/www.hoopville.com/wp-content/uploads/2010/12/hoopguy-cyan.gif?fit=100%2C100" /></a>
												
						<p>One could debate who was the more desperate team going into the latest incarnation of the <strong>Duke/North Carolina </strong>rivalry, which resumed Thursday night, lest any college basketball fan not have been reminded one of about 10,000 times this week.</p>
<p>On one hand, the Blue Devils came in off a very disappointing loss at Big East cellar-dweller St. John’s in their last game, had lost two of their previous three and are increasingly in danger of slipping down the ACC standings. On the other hand, the defending national champion Tar Heels already had seven losses entering the game, and with a loss would’ve fallen to NINTH in the ACC, credentials that make UNC look less like a national title contender and more resembling an 8 or 9 seed in the NCAA Tournament.<span id="more-1000038721"></span></p>
<p>It was critical for Carolina to hold serve in a huge game at home, though, and the Heels did just that, rallying for an 82-78 win. Trailing much of the first half, UNC out-toughed Duke in the second 20 minutes. Cameron Johnson finished with 18 points and 13 rebounds, epitomizing the Tar Heels winning the battle of the boards and racking up 20 offensive rebounds.</p>
<p>Apparently working as an unofficial research or sports information arm of these two schools, ESPN provided all sorts of nuggets and factoids about Thursday night’s game. No stat impressed us more, though than the fact that UNC committed two turnovers in this game.</p>
<p>Two. That’s tied for the school record for fewest TOs in a game, with an unlikely but memorable contest in the 1997 NCAA Tournament. North Carolina was a 1 seed that year and faced 11-18 Fairfield for its No. 16 seed in the first round, but the Stags played one of the most memorable games ever by an underdog in the tourney, leading well into the second half and forcing the Tar Heels to play a nearly perfect game to take an 82-74 win.</p>
<p>Carolina didn’t have to be perfect last night-it shot just 39% and got just four points from the bench-but it did have to do something special against the talented Blue Devils, who were more efficient offensively and have been ranked higher almost the entire season. The Heels did so, and with it were able to get the latest word in this historic series.</p>
<p><strong>Side Dishes:</strong></p>
<ul>
<li>The <strong>Pac-12</strong> is having such a bizarre season that sometimes even when it wins, it loses. <strong>UCLA</strong> likely set up the conference for another at-large bid to the NCAA Tournament with an 82-74 win at <strong>Arizona</strong> in what was a mix of a near-flawless performance on the road by the Bruins and a really disappointing showing at home by the Wildcats, who continue to look like a pretender when it comes to being a national title contender. UCLA completely outplayed Arizona at the McKale Center, shooting 51.6% and also slowing up the Wildcats’ normally efficient attack.</li>
<li>Like the SEC, the Pac-12 couldn&#8217;t have more results breaking just right of late to pump up its NCAA bid total. Another came as <strong>Arizona State outlasted USC</strong> 80-78 at home last night with Tra Holder hitting the game-winner with 1.6 seconds left. The Trojans generally outplayed the Sun Devils but for one fatal flaw: 18 turnovers to ASU&#8217;s six. USC led by seven with just over two minutes left but then did not score again, Arizona State scoring the game&#8217;s final nine points. If the Sun Devils beat UCLA on Saturday now, just about all will be forgotten about their slide early in conference play.</li>
<li><strong>Houston</strong> is probably a team that deserves to start receiving some top 25 consideration, and the Cougars won again, defeating <strong>SMU</strong> 67-58 after a finishing flourish. Houston outscored the Mustangs 17-1 over the final 6:16, coming back after trailing by seven late. Wow. And talk about stepping up off the bench: Armoni Brooks finished with 23 points and 10 rebounds, hitting 7 of 9 from three-point range.</li>
<li>A battle of winning streaks in the Sun Belt saw the longer of the two snapped as <strong>Georgia State outran Louisiana-Lafayette </strong>106-92, handing the Ragin’ Cajuns just their fourth loss in 24 games. The Panthers ran their win streak to 10 while stopping Louisiana’s 10-game spree. GSU played seven players in this game; six scored in double figures, including four with at least 18 points. No shame in this loss for the Cajuns, but Georgia State is now just one-half game behind them in the league standings.</li>
<li>What a comeback by<strong> Vermont</strong>, which trailed at<strong> Albany </strong>by 17 early and by 10 again in the second half but fought back for a 72-67 win on the road to assert itself as the clear team to beat in the America East. The Catamounts got almost zero from their reserves-all 72 points came from the starters-but won in part because they were-this is not a misprint-20-for-20 from the foul line. This is the type of game that could leave a scar on the Great Danes, who have significant postseason history that says they may be heard from again in March.</li>
<li><strong>College of Charleston </strong>got a career performance from<strong> Grant Riller </strong>in an 82-77 win over William &amp; Mary that keeps the Cougars alone atop the CAA. Riller scored 37 points, hitting 13 of 19 from the field including 5 of 8 from three plus 6-for-8 from the line, a magnificent showing by the athletic sophomore guard in Charleston’s seventh straight win. He outdueled the Tribe’s<strong> Nathan Knight</strong>, who also scored 29 points and added seven rebounds, four assists and four blocked shots.</li>
<li><strong>Stanford</strong> has made a nice run in the Pac-12, but the Cardinal’s hopes of a last-ditch NCAA Tournament run are dwindling after a 75-60 loss at <strong>Utah</strong>. The Utes led this one from start to finish.</li>
<li>From a 1-2 start in the Big West, <strong>UC Santa Barbara</strong> is now the league leader. The Gauchos won the battle for first place, defeating <strong>UC Davis</strong> 90-81 in Davis for their eighth straight victory. It is notable that the Aggies are playing without star Chima Moneke, who was suspended five days ago due to a violation of team rules at a hotel, a rather cryptic situation that has seen him now miss two games.</li>
<li><strong>New Mexico State</strong> is now 21-3 after an easy 69-43 win over <strong>Cal State Bakersfield</strong>, which shot an icy 25.5%. It says something about the Aggies that they won by 26 in a game where they shot just 34.3% themselves against the Roadrunners, who take a backseat to nobody defensively. <strong>Jemerrio Jones</strong> put up a big-time single-double in this one: six points, 20 rebounds. Dennis Rodman would be proud.</li>
<li>We’re just over a week into February, but <strong>Florida Gulf Coast</strong> is just a win away from clinching the top seed and homecourt as long as it’s alive in the Atlantic Sun Tournament. The Eagles are now 10-0 in league and four games clear of the field after a 75-70 win at <strong>New Jersey Tech</strong> for their 12th straight win. FGCU owns at least a share of the regular season title and can clinch it outright with one win in its last four games.</li>
<li><strong>Murray State handled rival Austin Peay </strong>84-63 to move to 19-5, shooting a blazing 59.3%. The Racers also are now tied for the OVC lead with <strong>Belmont </strong>after the Bruins were upset by<strong> Tennessee State </strong>64-56.</li>
<li><strong>Rider and Canisius </strong>continue to lead the way in the<strong> Metro Atlantic </strong>after the Broncs edged<strong> Manhattan </strong>77-73 and Canisius took care of <strong>Siena </strong>89-65. The Golden Griffins trail Rider by half a game in the MAAC standings.</li>
<li>Just another night for <strong>Marshall’s Ajdin Penava</strong>: 25 points, 12 rebounds and five blocked shots in the Thundering Herd’s 76-66 win over <strong>Florida International.</strong></li>
<li>In the Mountain West, news leaked out Thursday that <strong>Larry Eustachy</strong> will soon be out as coach at <strong>Colorado State</strong> for violating a previous set policy by the school against what is being termed as “emotional” and “verbal” abuse. So it goes in these times. Basically, some can handle the style of coaches like Eustachy, and some cannot. <a href="https://www.denverpost.com/2018/02/08/colorado-state-rams-basketball-jordan-brangers-eustachy/">Players like current Rams star Prentiss Nixon have been very vocal about their support of Eustachy</a>, and we’re not sure exactly what synonym there can be for “emotional abuse” other than “hurt feelings.” Which certainly seems to be what anonymous sources were telling the <em>Denver Post</em> was the issue when they <a href="https://www.denverpost.com/2018/02/08/larry-eustachy-to-be-fired-colorado-state/">revealed Eustachy would cuss out players in practice or the locker room</a>. Without defending Eustachy&#8217;s reported behavior, one can&#8217;t help think if we’re firing coaches for hurting feelings…that’s a very scary slippery slope to be trying to stand on. Obviously Eustachy was asked to change and did not, and for that he is responsible. But at some point, schools are hiring coaches and giving them lengthy and lucrative contracts, knowing full well what they get from someone like Eustachy. They better be ready to live with those coaches’ methods.</li>
<li>Also a Mountain West note we missed from Wednesday somehow, <strong>New Mexico big man Joe Furstinger </strong>has been suspended for one game for his very hard attempted foul as time expired in the Lobos’ 73-71 snatching-of-defeat-from-the-jaws-of-victory Tuesday night against Boise State. Good move by the conference, no more was needed and no less. It was a too-hard foul, not a good play and deserved to be punished, but nothing more. Smart move by the conference to send a message without going overboard. Boise State guard Justinian Jesup also was given a reprimand for his role in the post-game scrum after the play.</li>
<li>More reading material from Hoopville, <a href="http://www.hoopville.com/2018/02/08/scanning-nation-notebook-feb-8-michigan-state-bubbles-loyola-chicago-summit-league/">our notebook posted yesterday</a> with discussion of Michigan State, Loyola Chicago, South Dakota &amp; South Dakota State, bubble teams, March sleepers and more.</li>
<li>Finally, looking ahead to Saturday, a note that this weekend will feature Autism Speaks Coaches Powering Forward. <strong>Towson head coach Pat Skerry</strong> and <strong>South Florida assistant coach Tom Herrion</strong> created it in 2014, as both have sons diagnosed with autism. <a href="https://www.autismspeaks.org/coaches/about"><strong>We invite you to find out more about the event, autism and Autism Speaks at this link</strong></a>.</li>
</ul>
<p><strong>Tonight’s Menu:</strong></p>
<ul>
<li>A very quiet Friday is led off with <strong>Toledo at Miami (Ohio)</strong> in a good Mid-American Conference game (6 p.m. Eastern, CBSSN). Don&#8217;t count out the Rockets putting up a serious challenge to Buffalo yet for league supremacy. <strong>Kent State at Ball State</strong> (9 p.m. Eastern, ESPNU) also should be good, the Golden Flashes’ Jaylin Walker dueling with Cardinals’ big shot-maker Tayler Persons.</li>
<li>Another of those Atlantic 10 games on Friday that looked good on paper, not so much when it will be played: <strong>Davidson at Rhode Island</strong> (7 p.m., ESPN2). The Wildcats have been excellent frontrunners this year, blowing out teams when they win but also falling handily when losing.</li>
<li>The night’s Ivy League schedule is led by <strong>Princeton at Harvard</strong> (7 p.m., ESPNU). The Crimson are a solid second in the league behind Penn, while the Tigers are part of a three-way tie for third and have lost two straight. Lot of work to do for Princeton.</li>
<li><strong>Minnesota is at Indiana</strong> (7:30 p.m., FS1), the Golden Gophers trying to somehow a promising season that has gone incredibly sour.</li>
<li>Budding Horizon League rivals <strong>Detroit Mercy and Oakland</strong> face off (9 p.m., ESPN2), where points promise to be plenty-the Golden Grizzlies won the first meeting on the road 92-86, and both rank in the bottom 50 in the country in points allowed.</li>
<li>The Big Sky wraps up the night with <strong>Eastern Washington</strong> heading about 70 miles south to play <strong>Idaho</strong> in a battle for third in the league, with the individual battle including EWU&#8217;s Bogdan Bliznyuk and the Vandals&#8217; Victor Sanders.</li>
</ul>
<p>Have a wonderful Friday.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1000038721" class="share-facebook sd-button share-icon" href="http://www.hoopville.com/2018/02/09/morning-dish-friday-february-9-2018/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1000038721" class="share-twitter sd-button share-icon" href="http://www.hoopville.com/2018/02/09/morning-dish-friday-february-9-2018/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-1000038721" class="share-google-plus-1 sd-button share-icon" href="http://www.hoopville.com/2018/02/09/morning-dish-friday-february-9-2018/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-1000038721" class="share-linkedin sd-button share-icon" href="http://www.hoopville.com/2018/02/09/morning-dish-friday-february-9-2018/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://api.whatsapp.com/send?text=The%20Morning%20Dish%20-%20Friday%2C%20February%209%2C%202018 http%3A%2F%2Fwww.hoopville.com%2F2018%2F02%2F09%2Fmorning-dish-friday-february-9-2018%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://www.hoopville.com/2018/02/09/morning-dish-friday-february-9-2018/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.hoopville.com/2018/02/09/morning-dish-friday-february-9-2018/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.hoopville.com/2018/02/09/morning-dish-friday-february-9-2018/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-1000038721" class="share-pinterest sd-button share-icon" href="http://www.hoopville.com/2018/02/09/morning-dish-friday-february-9-2018/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.hoopville.com/2018/02/09/morning-dish-friday-february-9-2018/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>					</div>  
				</div>
				
											</div>
			
			
<!-- You can start editing here. -->

					
			<div class="box">
				<h2>Comment on this Article:</h2>
				<div class="block widget_block">
					<div id="respond">


<form class="form" action="http://www.hoopville.com/wp-comments-post.php" method="post" id="comments">


<div class="fieldset">
	<label for="author">Name </label><br>
	<input class="text" type="text" name="author" id="author" value="" size="22" tabindex="1"  /><br>
	
	
	<label for="email">Email </label><br>
	<input class="text" type="text" name="email" id="email" value="" size="22" tabindex="2"  /><br>
	
	
	<label for="url">Website</label><br>
	<input class="text" type="text" name="url" id="url" value="" size="22" tabindex="3" /><br>
	
	<textarea class="textarea" name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea>
</div>


<!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->

<p class="submit"><input class="btinput" name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" /></p>

<input type="hidden" name="comment_post_ID" value="1000038721" />

<input type='hidden' name='comment_post_ID' value='1000038721' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="18c39be830" /></p><div><input type="hidden" id="wphc_value" name="wphc_value" value=""/></div><noscript><div><small>Wordpress Hashcash needs javascript to work, but your browser has javascript disabled. Your comment will be queued in Akismet!</small></div></noscript><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="141"/></p>
</form>


</div>				</div>
			</div>			
			
		</div>
	</div>
	
	<div id="content_right_wrapper">
		<div class="content_right">
	<div id="search-2" class="box widget widget_search"><h2>Search Hoopville</h2><div class="block widget_block">
	<div id="search_wrap">
		<form method="get" id="search_form" action="http://www.hoopville.com/">
			<input type="text" value="" name="s" id="s" />
		</form>
	</div>
</div></div><div id="blog_subscription-3" class="box widget jetpack_subscription_widget"><h2>Subscribe to Hoopville</h2>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"><p>Enter your email address to subscribe to Hoopville</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://www.hoopville.com/2018/02/09/morning-dish-friday-february-9-2018/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div><div id="text-9" class="box widget widget_text"><h2>Advertisement</h2>			<div class="textwidget"><p><!-- Ad Unit [11682] Hoopville.com - 160x600 --></p>
<div id="switch_placeholder_b1e322a0b3e04d1d22ae97dcccb669ee" class="switch_placeholder"></div>
<p><script> (__scads = window.__scads || []).push({"z":11682,"targetId":"switch_placeholder_b1e322a0b3e04d1d22ae97dcccb669ee","domain":"delivery.switchadhub.com","width":"160","height":"600"}); </script><br />
<script async src="//delivery.switchadhub.com/adserver/sat.js?v=2"></script></p>
</div>
		</div><div id="facebook-likebox-2" class="box widget widget_facebook_likebox"><h2><a href="https://www.facebook.com/Hoopville">Like Hoopville on Facebook</a></h2>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/Hoopville" data-width="340"  data-height="200" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/Hoopville"><a href="https://www.facebook.com/Hoopville">Like Hoopville on Facebook</a></blockquote></div>
		</div>
		</div><div id="archives-2" class="box widget widget_archive"><h2>Hoopville Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-2">Hoopville Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.hoopville.com/2018/02/'> February 2018 </option>
	<option value='http://www.hoopville.com/2018/01/'> January 2018 </option>
	<option value='http://www.hoopville.com/2017/12/'> December 2017 </option>
	<option value='http://www.hoopville.com/2017/11/'> November 2017 </option>
	<option value='http://www.hoopville.com/2017/10/'> October 2017 </option>
	<option value='http://www.hoopville.com/2017/09/'> September 2017 </option>
	<option value='http://www.hoopville.com/2017/08/'> August 2017 </option>
	<option value='http://www.hoopville.com/2017/07/'> July 2017 </option>
	<option value='http://www.hoopville.com/2017/06/'> June 2017 </option>
	<option value='http://www.hoopville.com/2017/05/'> May 2017 </option>
	<option value='http://www.hoopville.com/2017/04/'> April 2017 </option>
	<option value='http://www.hoopville.com/2017/03/'> March 2017 </option>
	<option value='http://www.hoopville.com/2017/02/'> February 2017 </option>
	<option value='http://www.hoopville.com/2017/01/'> January 2017 </option>
	<option value='http://www.hoopville.com/2016/12/'> December 2016 </option>
	<option value='http://www.hoopville.com/2016/11/'> November 2016 </option>
	<option value='http://www.hoopville.com/2016/10/'> October 2016 </option>
	<option value='http://www.hoopville.com/2016/09/'> September 2016 </option>
	<option value='http://www.hoopville.com/2016/08/'> August 2016 </option>
	<option value='http://www.hoopville.com/2016/07/'> July 2016 </option>
	<option value='http://www.hoopville.com/2016/06/'> June 2016 </option>
	<option value='http://www.hoopville.com/2016/05/'> May 2016 </option>
	<option value='http://www.hoopville.com/2016/04/'> April 2016 </option>
	<option value='http://www.hoopville.com/2016/03/'> March 2016 </option>
	<option value='http://www.hoopville.com/2016/02/'> February 2016 </option>
	<option value='http://www.hoopville.com/2016/01/'> January 2016 </option>
	<option value='http://www.hoopville.com/2015/12/'> December 2015 </option>
	<option value='http://www.hoopville.com/2015/11/'> November 2015 </option>
	<option value='http://www.hoopville.com/2015/10/'> October 2015 </option>
	<option value='http://www.hoopville.com/2015/09/'> September 2015 </option>
	<option value='http://www.hoopville.com/2015/08/'> August 2015 </option>
	<option value='http://www.hoopville.com/2015/07/'> July 2015 </option>
	<option value='http://www.hoopville.com/2015/06/'> June 2015 </option>
	<option value='http://www.hoopville.com/2015/05/'> May 2015 </option>
	<option value='http://www.hoopville.com/2015/04/'> April 2015 </option>
	<option value='http://www.hoopville.com/2015/03/'> March 2015 </option>
	<option value='http://www.hoopville.com/2015/02/'> February 2015 </option>
	<option value='http://www.hoopville.com/2015/01/'> January 2015 </option>
	<option value='http://www.hoopville.com/2014/12/'> December 2014 </option>
	<option value='http://www.hoopville.com/2014/11/'> November 2014 </option>
	<option value='http://www.hoopville.com/2014/10/'> October 2014 </option>
	<option value='http://www.hoopville.com/2014/09/'> September 2014 </option>
	<option value='http://www.hoopville.com/2014/08/'> August 2014 </option>
	<option value='http://www.hoopville.com/2014/07/'> July 2014 </option>
	<option value='http://www.hoopville.com/2014/06/'> June 2014 </option>
	<option value='http://www.hoopville.com/2014/05/'> May 2014 </option>
	<option value='http://www.hoopville.com/2014/04/'> April 2014 </option>
	<option value='http://www.hoopville.com/2014/03/'> March 2014 </option>
	<option value='http://www.hoopville.com/2014/02/'> February 2014 </option>
	<option value='http://www.hoopville.com/2014/01/'> January 2014 </option>
	<option value='http://www.hoopville.com/2013/12/'> December 2013 </option>
	<option value='http://www.hoopville.com/2013/11/'> November 2013 </option>
	<option value='http://www.hoopville.com/2013/10/'> October 2013 </option>
	<option value='http://www.hoopville.com/2013/09/'> September 2013 </option>
	<option value='http://www.hoopville.com/2013/08/'> August 2013 </option>
	<option value='http://www.hoopville.com/2013/07/'> July 2013 </option>
	<option value='http://www.hoopville.com/2013/06/'> June 2013 </option>
	<option value='http://www.hoopville.com/2013/05/'> May 2013 </option>
	<option value='http://www.hoopville.com/2013/04/'> April 2013 </option>
	<option value='http://www.hoopville.com/2013/03/'> March 2013 </option>
	<option value='http://www.hoopville.com/2013/02/'> February 2013 </option>
	<option value='http://www.hoopville.com/2013/01/'> January 2013 </option>
	<option value='http://www.hoopville.com/2012/12/'> December 2012 </option>
	<option value='http://www.hoopville.com/2012/11/'> November 2012 </option>
	<option value='http://www.hoopville.com/2012/10/'> October 2012 </option>
	<option value='http://www.hoopville.com/2012/09/'> September 2012 </option>
	<option value='http://www.hoopville.com/2012/08/'> August 2012 </option>
	<option value='http://www.hoopville.com/2012/07/'> July 2012 </option>
	<option value='http://www.hoopville.com/2012/06/'> June 2012 </option>
	<option value='http://www.hoopville.com/2012/05/'> May 2012 </option>
	<option value='http://www.hoopville.com/2012/04/'> April 2012 </option>
	<option value='http://www.hoopville.com/2012/03/'> March 2012 </option>
	<option value='http://www.hoopville.com/2012/02/'> February 2012 </option>
	<option value='http://www.hoopville.com/2012/01/'> January 2012 </option>
	<option value='http://www.hoopville.com/2011/12/'> December 2011 </option>
	<option value='http://www.hoopville.com/2011/11/'> November 2011 </option>
	<option value='http://www.hoopville.com/2011/10/'> October 2011 </option>
	<option value='http://www.hoopville.com/2011/09/'> September 2011 </option>
	<option value='http://www.hoopville.com/2011/08/'> August 2011 </option>
	<option value='http://www.hoopville.com/2011/07/'> July 2011 </option>
	<option value='http://www.hoopville.com/2011/06/'> June 2011 </option>
	<option value='http://www.hoopville.com/2011/05/'> May 2011 </option>
	<option value='http://www.hoopville.com/2011/04/'> April 2011 </option>
	<option value='http://www.hoopville.com/2011/03/'> March 2011 </option>
	<option value='http://www.hoopville.com/2011/02/'> February 2011 </option>
	<option value='http://www.hoopville.com/2011/01/'> January 2011 </option>
	<option value='http://www.hoopville.com/2010/12/'> December 2010 </option>
	<option value='http://www.hoopville.com/2010/11/'> November 2010 </option>
	<option value='http://www.hoopville.com/2010/10/'> October 2010 </option>
	<option value='http://www.hoopville.com/2010/09/'> September 2010 </option>
	<option value='http://www.hoopville.com/2010/08/'> August 2010 </option>
	<option value='http://www.hoopville.com/2010/07/'> July 2010 </option>
	<option value='http://www.hoopville.com/2010/06/'> June 2010 </option>
	<option value='http://www.hoopville.com/2010/05/'> May 2010 </option>
	<option value='http://www.hoopville.com/2010/04/'> April 2010 </option>
	<option value='http://www.hoopville.com/2010/03/'> March 2010 </option>
	<option value='http://www.hoopville.com/2010/02/'> February 2010 </option>
	<option value='http://www.hoopville.com/2010/01/'> January 2010 </option>
	<option value='http://www.hoopville.com/2009/12/'> December 2009 </option>
	<option value='http://www.hoopville.com/2009/11/'> November 2009 </option>
	<option value='http://www.hoopville.com/2009/10/'> October 2009 </option>
	<option value='http://www.hoopville.com/2009/09/'> September 2009 </option>
	<option value='http://www.hoopville.com/2009/08/'> August 2009 </option>
	<option value='http://www.hoopville.com/2009/07/'> July 2009 </option>
	<option value='http://www.hoopville.com/2009/06/'> June 2009 </option>
	<option value='http://www.hoopville.com/2009/05/'> May 2009 </option>
	<option value='http://www.hoopville.com/2009/04/'> April 2009 </option>
	<option value='http://www.hoopville.com/2009/03/'> March 2009 </option>
	<option value='http://www.hoopville.com/2009/02/'> February 2009 </option>
	<option value='http://www.hoopville.com/2009/01/'> January 2009 </option>
	<option value='http://www.hoopville.com/2008/12/'> December 2008 </option>
	<option value='http://www.hoopville.com/2008/11/'> November 2008 </option>
	<option value='http://www.hoopville.com/2008/10/'> October 2008 </option>
	<option value='http://www.hoopville.com/2008/09/'> September 2008 </option>
	<option value='http://www.hoopville.com/2008/08/'> August 2008 </option>
	<option value='http://www.hoopville.com/2008/07/'> July 2008 </option>
	<option value='http://www.hoopville.com/2008/06/'> June 2008 </option>
	<option value='http://www.hoopville.com/2008/05/'> May 2008 </option>
	<option value='http://www.hoopville.com/2008/04/'> April 2008 </option>
	<option value='http://www.hoopville.com/2008/03/'> March 2008 </option>
	<option value='http://www.hoopville.com/2008/02/'> February 2008 </option>
	<option value='http://www.hoopville.com/2008/01/'> January 2008 </option>
	<option value='http://www.hoopville.com/2007/12/'> December 2007 </option>
	<option value='http://www.hoopville.com/2007/11/'> November 2007 </option>
	<option value='http://www.hoopville.com/2007/10/'> October 2007 </option>
	<option value='http://www.hoopville.com/2007/09/'> September 2007 </option>
	<option value='http://www.hoopville.com/2007/08/'> August 2007 </option>
	<option value='http://www.hoopville.com/2007/07/'> July 2007 </option>
	<option value='http://www.hoopville.com/2007/06/'> June 2007 </option>
	<option value='http://www.hoopville.com/2007/05/'> May 2007 </option>
	<option value='http://www.hoopville.com/2007/04/'> April 2007 </option>
	<option value='http://www.hoopville.com/2007/03/'> March 2007 </option>
	<option value='http://www.hoopville.com/2007/02/'> February 2007 </option>
	<option value='http://www.hoopville.com/2007/01/'> January 2007 </option>
	<option value='http://www.hoopville.com/2006/12/'> December 2006 </option>
	<option value='http://www.hoopville.com/2006/11/'> November 2006 </option>
	<option value='http://www.hoopville.com/2006/10/'> October 2006 </option>
	<option value='http://www.hoopville.com/2006/09/'> September 2006 </option>
	<option value='http://www.hoopville.com/2006/08/'> August 2006 </option>
	<option value='http://www.hoopville.com/2006/07/'> July 2006 </option>
	<option value='http://www.hoopville.com/2006/06/'> June 2006 </option>
	<option value='http://www.hoopville.com/2006/05/'> May 2006 </option>
	<option value='http://www.hoopville.com/2006/04/'> April 2006 </option>
	<option value='http://www.hoopville.com/2006/03/'> March 2006 </option>
	<option value='http://www.hoopville.com/2006/02/'> February 2006 </option>
	<option value='http://www.hoopville.com/2006/01/'> January 2006 </option>
	<option value='http://www.hoopville.com/2005/12/'> December 2005 </option>
	<option value='http://www.hoopville.com/2005/11/'> November 2005 </option>
	<option value='http://www.hoopville.com/2005/10/'> October 2005 </option>
	<option value='http://www.hoopville.com/2005/09/'> September 2005 </option>
	<option value='http://www.hoopville.com/2005/08/'> August 2005 </option>
	<option value='http://www.hoopville.com/2005/07/'> July 2005 </option>
	<option value='http://www.hoopville.com/2005/06/'> June 2005 </option>
	<option value='http://www.hoopville.com/2005/05/'> May 2005 </option>
	<option value='http://www.hoopville.com/2005/04/'> April 2005 </option>
	<option value='http://www.hoopville.com/2005/03/'> March 2005 </option>
	<option value='http://www.hoopville.com/2005/02/'> February 2005 </option>
	<option value='http://www.hoopville.com/2005/01/'> January 2005 </option>
	<option value='http://www.hoopville.com/2004/12/'> December 2004 </option>
	<option value='http://www.hoopville.com/2004/11/'> November 2004 </option>
	<option value='http://www.hoopville.com/2004/10/'> October 2004 </option>
	<option value='http://www.hoopville.com/2004/09/'> September 2004 </option>
	<option value='http://www.hoopville.com/2004/08/'> August 2004 </option>
	<option value='http://www.hoopville.com/2004/07/'> July 2004 </option>
	<option value='http://www.hoopville.com/2004/06/'> June 2004 </option>
	<option value='http://www.hoopville.com/2004/04/'> April 2004 </option>
	<option value='http://www.hoopville.com/2004/03/'> March 2004 </option>
	<option value='http://www.hoopville.com/2004/02/'> February 2004 </option>
	<option value='http://www.hoopville.com/2004/01/'> January 2004 </option>
	<option value='http://www.hoopville.com/2003/12/'> December 2003 </option>
	<option value='http://www.hoopville.com/2003/11/'> November 2003 </option>
	<option value='http://www.hoopville.com/2003/10/'> October 2003 </option>
	<option value='http://www.hoopville.com/2003/09/'> September 2003 </option>
	<option value='http://www.hoopville.com/2003/08/'> August 2003 </option>
	<option value='http://www.hoopville.com/2003/07/'> July 2003 </option>
	<option value='http://www.hoopville.com/2003/06/'> June 2003 </option>
	<option value='http://www.hoopville.com/2003/05/'> May 2003 </option>
	<option value='http://www.hoopville.com/2003/04/'> April 2003 </option>
	<option value='http://www.hoopville.com/2003/03/'> March 2003 </option>
	<option value='http://www.hoopville.com/2003/02/'> February 2003 </option>
	<option value='http://www.hoopville.com/2003/01/'> January 2003 </option>
	<option value='http://www.hoopville.com/2002/12/'> December 2002 </option>
	<option value='http://www.hoopville.com/2002/11/'> November 2002 </option>
	<option value='http://www.hoopville.com/2002/10/'> October 2002 </option>
	<option value='http://www.hoopville.com/2002/09/'> September 2002 </option>
	<option value='http://www.hoopville.com/2002/07/'> July 2002 </option>
	<option value='http://www.hoopville.com/2002/04/'> April 2002 </option>
	<option value='http://www.hoopville.com/2002/03/'> March 2002 </option>
	<option value='http://www.hoopville.com/2002/02/'> February 2002 </option>
	<option value='http://www.hoopville.com/2002/01/'> January 2002 </option>
	<option value='http://www.hoopville.com/2001/12/'> December 2001 </option>
	<option value='http://www.hoopville.com/2001/11/'> November 2001 </option>

		</select>
		</div><div id="text-3" class="box widget widget_text"><h2>College Basketball Tonight</h2>			<div class="textwidget"><p>
<h5>We hope you enjoyed COLLEGE BASKETBALL TONIGHT during the 2016 NCAA Tournament. COLLEGE BASKETBALL TONIGHT is a comprehensive look at the NCAA Tournament hosted by veteran college basketball broadcaster Ted Sarandis, along with co-hosts Mike Jarvis and Terry O'Connor, both former Division I coaches. It also included many great guests, including Hoopville's own Phil Kasiecki.</h5>
<p>
<h5>The show aired on AM 710 WOR in New York City on Sunday evenings starting with Selection Sunday and running through the NCAA Tournament.<p><!-- You can <a href="http://www.iheart.com/live/710-wor-5874/?autoplay=true&pname=15100&campid=play_bar&cid=index.html" target="_blank">listen to the show here</a>.</h5>
<p>-->
<!--<h5>Check here every Sunday evening for a link to the live stream of the show. After each show, we will have an archived version available.</h5>
<p>-->
<h5>Here are links to the shows:</h5>
<p>
<h5>March 13, 2016 - <a href="https://dl.dropboxusercontent.com/u/69472126/cbt_Mar_13_Hour_1.mp3">First hour</a> | <a href="https://dl.dropboxusercontent.com/u/69472126/cbt_Mar_13_Hour_2.mp3">Second hour</a></h5>
<p>
<h5>March 20, 2016 - <a href="https://dl.dropboxusercontent.com/u/69472126/cbt_Mar_20_Hour_1.mp3">First hour</a> | <a href="https://dl.dropboxusercontent.com/u/69472126/cbt_Mar_20_Hour_2.mp3">Second hour</a></h5>
<p>
<h5>March 27, 2016 - <a href="https://dl.dropboxusercontent.com/u/69472126/cbt_Mar_27_Hour_1.mp3">First hour</a> | <a href="https://dl.dropboxusercontent.com/u/69472126/cbt_Mar_27_Hour_2.mp3">Second hour</a></h5>
<p>
<h5>April 3, 2016 - <a href="https://dl.dropboxusercontent.com/u/69472126/cbt_Apr_3_Hour_1.mp3">First hour</a> | <a href="https://dl.dropboxusercontent.com/u/69472126/cbt_Apr_3_Hour_2.mp3">Second hour</a></h5>
<p>
<!--<h5>March 15, 2015 - <a href="https://dl.dropboxusercontent.com/u/69472126/CBTHourOne3-15-15.mp3">First hour</a> | <a href="https://dl.dropboxusercontent.com/u/69472126/CBTHourTwo3-15-15.mp3">Second hour</a></h5>
<p>
<h5>March 22, 2015 - <a href="https://dl.dropboxusercontent.com/u/69472126/CBTHourOne3-22-15.mp3">First hour</a> | <a href="https://dl.dropboxusercontent.com/u/69472126/CBTHourTwo3-22-15.mp3">Second hour</a></h5>
<p>
<h5>March 29, 2015 - <a href="https://dl.dropboxusercontent.com/u/69472126/CBTHourOne3-29-15.mp3">First hour</a> | <a href="https://dl.dropboxusercontent.com/u/69472126/CBTHourTwo3-29-15.mp3">Second hour</a></h5>
<p>
<h5>April 5, 2015 - <a href="https://dl.dropboxusercontent.com/u/69472126/CBTHourOne4-5-15.mp3">First hour</a> | <a href="https://dl.dropboxusercontent.com/u/69472126/CBTHourTwo4-5-15.mp3">Second hour</a> | <a href="https://dl.dropboxusercontent.com/u/69472126/CBTHourThree4-5-15.mp3">Third hour</a> </h5>
<p>-->

<!-- Check here every Sunday evening starting with Selection Sunday, March 13, for a link to the live stream.-->
<!--<h5>You can <a href="http://www.iheart.com/live/710-wor-5874/?autoplay=true&pname=15100&campid=play_bar&cid=index.html" target="_blank">listen to the show here</a>.</h5>-->
<!--<h5>Here are links to the shows:</h5>
<p>
<h5><a href="https://dl.dropbox.com/u/69472126/college_basketball_tonight_031713.mp3">March 17, 2013</a></h5>
<p>
<h5><a href="https://dl.dropbox.com/u/69472126/college_basketball_tonight_032413.mp3">March 24, 2013</a></h5>
<p>
<h5><a href="https://dl.dropbox.com/u/69472126/college_basketball_tonight_033113.mp3">March 31, 2013</a></h5>
<p>
<h5><a href="https://dl.dropbox.com/u/69472126/college_basketball_tonight_040713.mp3">April 7, 2013</a></h5>
<p>
<h5><a href="https://dl.dropbox.com/u/69472126/college_basketball_tonight_040813.mp3">April 8, 2013</a></h5>

<a href="http://www.iheart.com/live/710-wor-5874/?autoplay=true&pname=15100&campid=play_bar&cid=index.html" target="_blank">stream the show from here</a>
<p>--></div>
		</div><div id="amazon-carousel-widget-2" class="box widget Widget_Amazon_Carousel"><h2>College Basketball Books</h2><script type="text/javascript">var amzn_wdgt= { width:"265", height:"430", title:"College Basketball Books at Amazon", widgetType:"SearchAndAdd", searchIndex:"Books", keywords:"college basketball, NCAA Tournament, March Madness, Final Four", shuffleProducts:"True", showBorder:"False", marketPlace:"US", tag:"hoopville09-20", widget:"Carousel" };</script><script type="text/javascript" src="http://wms.assoc-amazon.com/20070822/US/js/swfobject_1_5.js"></script></div>	
</div> <!-- content_right -->

<div class="content_center">
	<div id="text-10" class="box widget widget_text"><h2>Everybody Needs a Head Coach</h2>			<div class="textwidget"><h5>Former college basketball coach <a href="http://www.mikejarvis.com/">Mike Jarvis</a> has a new book out, Everybody Needs a Head Coach.</h5><p>

<iframe style="width:100%;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ac&ref=qf_sp_asin_til&ad_type=product_link&tracking_id=hoopville09-20&marketplace=amazon&region=US&placement=1938254406&asins=1938254406&linkId=8bc43b89b4b5a2b0d1c53f0e5cc7651c&show_border=false&link_opens_in_new_window=false&price_color=333333&title_color=0066C0&bg_color=FFFFFF">
    </iframe><p>

<h5>"As you read this book, I hope that Coach Jarvis' experiences inspire you to find your purpose in life."<br>
<b>-Patrick Ewing</b>, NBA Hall of Fame center</h5><p>

<h5>"Mike Jarvis' is one of my special friends. I am so pleased that he has taken the time to write this fabulous book."<br>
<b>-Mike Krzyzewski</b>, Five-time NCAA championship head coach, Duke Blue Devils</h5><p>

<h5>"In reading this book, I can see that Mike hasn't lost his edge or his purpose. Readers should take a look at what he has to say."<br>
<b>-Jim Calhoun</b>, Three-time NCAA champion, UConn Men's basketball</h5><p>

<h5>Review on Hoopville coming soon!</h5><p></div>
		</div><div id="text-4" class="box widget widget_text"><h2>Coaching Changes and NBA Draft Early Entrants</h2>			<div class="textwidget"><p>
<h5>The coaching carousel is moving. Keep track of the latest <a href="http://www.hoopville.com/features/coaching-changes/"><u>coaching changes</u></a> right here on Hoopville.</h5>
<p>
<h5>Also, keep track of players who have declared early for the <a href="http://www.hoopville.com/features/nba-draft-early-entrants/"><u>NBA Draft</u></a>.</h5><p></div>
		</div><div id="categoryposts-7" class="box widget widget_categoryposts"><h2><a href="http://www.hoopville.com/category/podcasts/">Hoopville Podcasts</a></h2>		<div class="article">
			<h4><a class="post_title" href="http://www.hoopville.com/2018/02/07/talking-hoops-ted-sarandis-february-7-2018/" title="Permalink to Talking Hoops With Ted Sarandis &#8211; February 7, 2018">Talking Hoops With Ted Sarandis &#8211; February 7, 2018</a></h4>
			
						<p class="meta">February 7, 2018 by <a href="http://www.hoopville.com/author/phil-kasiecki/" title="Posts by Phil Kasiecki" rel="author">Phil Kasiecki</a></p>
						
						<a href="http://www.hoopville.com/2018/02/07/talking-hoops-ted-sarandis-february-7-2018/" class="image feature_image" title="Permalink to Talking Hoops With Ted Sarandis &#8211; February 7, 2018">
			<img width="50" height="50" src="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2016/03/tedsarandis.jpg?resize=50%2C50" class="attachment-cat_post_thumb_sizecategoryposts-7 size-cat_post_thumb_sizecategoryposts-7 wp-post-image" alt="" srcset="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2016/03/tedsarandis.jpg?w=100 100w, https://i0.wp.com/www.hoopville.com/wp-content/uploads/2016/03/tedsarandis.jpg?resize=40%2C40 40w, https://i0.wp.com/www.hoopville.com/wp-content/uploads/2016/03/tedsarandis.jpg?resize=50%2C50 50w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="1000034696" data-permalink="http://www.hoopville.com/tedsarandis/" data-orig-file="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2016/03/tedsarandis.jpg?fit=100%2C100" data-orig-size="100,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tedsarandis" data-image-description="" data-medium-file="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2016/03/tedsarandis.jpg?fit=100%2C100" data-large-file="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2016/03/tedsarandis.jpg?fit=100%2C100" />			</a>
						
						<p>In our latest podcast, we talk about a big sweep in the SEC, look back on the wild Saturday, then talk about a Big Ten showdown and some undefeated teams in conference play.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1000038692" class="share-facebook sd-button share-icon" href="http://www.hoopville.com/2018/02/07/talking-hoops-ted-sarandis-february-7-2018/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1000038692" class="share-twitter sd-button share-icon" href="http://www.hoopville.com/2018/02/07/talking-hoops-ted-sarandis-february-7-2018/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-1000038692" class="share-google-plus-1 sd-button share-icon" href="http://www.hoopville.com/2018/02/07/talking-hoops-ted-sarandis-february-7-2018/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-1000038692" class="share-linkedin sd-button share-icon" href="http://www.hoopville.com/2018/02/07/talking-hoops-ted-sarandis-february-7-2018/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://api.whatsapp.com/send?text=Talking%20Hoops%20With%20Ted%20Sarandis%20-%20February%207%2C%202018 http%3A%2F%2Fwww.hoopville.com%2F2018%2F02%2F07%2Ftalking-hoops-ted-sarandis-february-7-2018%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://www.hoopville.com/2018/02/07/talking-hoops-ted-sarandis-february-7-2018/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.hoopville.com/2018/02/07/talking-hoops-ted-sarandis-february-7-2018/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.hoopville.com/2018/02/07/talking-hoops-ted-sarandis-february-7-2018/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-1000038692" class="share-pinterest sd-button share-icon" href="http://www.hoopville.com/2018/02/07/talking-hoops-ted-sarandis-february-7-2018/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.hoopville.com/2018/02/07/talking-hoops-ted-sarandis-february-7-2018/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div></div></div> 
						
					</div>
			<div class="article">
			<h4><a class="post_title" href="http://www.hoopville.com/2018/01/31/talking-hoops-ted-sarandis-january-31-2018/" title="Permalink to Talking Hoops With Ted Sarandis &#8211; January 31, 2018">Talking Hoops With Ted Sarandis &#8211; January 31, 2018</a></h4>
			
						<p class="meta">January 31, 2018 by <a href="http://www.hoopville.com/author/phil-kasiecki/" title="Posts by Phil Kasiecki" rel="author">Phil Kasiecki</a></p>
						
						<a href="http://www.hoopville.com/2018/01/31/talking-hoops-ted-sarandis-january-31-2018/" class="image feature_image" title="Permalink to Talking Hoops With Ted Sarandis &#8211; January 31, 2018">
			<img width="50" height="50" src="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2016/03/tedsarandis.jpg?resize=50%2C50" class="attachment-cat_post_thumb_sizecategoryposts-7 size-cat_post_thumb_sizecategoryposts-7 wp-post-image" alt="" srcset="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2016/03/tedsarandis.jpg?w=100 100w, https://i0.wp.com/www.hoopville.com/wp-content/uploads/2016/03/tedsarandis.jpg?resize=40%2C40 40w, https://i0.wp.com/www.hoopville.com/wp-content/uploads/2016/03/tedsarandis.jpg?resize=50%2C50 50w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="1000034696" data-permalink="http://www.hoopville.com/tedsarandis/" data-orig-file="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2016/03/tedsarandis.jpg?fit=100%2C100" data-orig-size="100,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tedsarandis" data-image-description="" data-medium-file="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2016/03/tedsarandis.jpg?fit=100%2C100" data-large-file="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2016/03/tedsarandis.jpg?fit=100%2C100" />			</a>
						
						<p>In our latest podcast, we talk about a lot of what has happened in the ACC and SEC, including the Big 12/SEC Challenge, whether or not Kentucky is turning a corner, as well as the story at Michigan State.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1000038535" class="share-facebook sd-button share-icon" href="http://www.hoopville.com/2018/01/31/talking-hoops-ted-sarandis-january-31-2018/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1000038535" class="share-twitter sd-button share-icon" href="http://www.hoopville.com/2018/01/31/talking-hoops-ted-sarandis-january-31-2018/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-1000038535" class="share-google-plus-1 sd-button share-icon" href="http://www.hoopville.com/2018/01/31/talking-hoops-ted-sarandis-january-31-2018/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-1000038535" class="share-linkedin sd-button share-icon" href="http://www.hoopville.com/2018/01/31/talking-hoops-ted-sarandis-january-31-2018/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://api.whatsapp.com/send?text=Talking%20Hoops%20With%20Ted%20Sarandis%20-%20January%2031%2C%202018 http%3A%2F%2Fwww.hoopville.com%2F2018%2F01%2F31%2Ftalking-hoops-ted-sarandis-january-31-2018%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://www.hoopville.com/2018/01/31/talking-hoops-ted-sarandis-january-31-2018/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.hoopville.com/2018/01/31/talking-hoops-ted-sarandis-january-31-2018/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.hoopville.com/2018/01/31/talking-hoops-ted-sarandis-january-31-2018/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-1000038535" class="share-pinterest sd-button share-icon" href="http://www.hoopville.com/2018/01/31/talking-hoops-ted-sarandis-january-31-2018/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.hoopville.com/2018/01/31/talking-hoops-ted-sarandis-january-31-2018/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div></div></div> 
						
					</div>
			<div class="article">
			<h4><a class="post_title" href="http://www.hoopville.com/2018/01/26/talking-hoops-ted-sarandis-january-26-2018/" title="Permalink to Talking Hoops With Ted Sarandis &#8211; January 26, 2018">Talking Hoops With Ted Sarandis &#8211; January 26, 2018</a></h4>
			
						<p class="meta">January 26, 2018 by <a href="http://www.hoopville.com/author/phil-kasiecki/" title="Posts by Phil Kasiecki" rel="author">Phil Kasiecki</a></p>
						
						<a href="http://www.hoopville.com/2018/01/26/talking-hoops-ted-sarandis-january-26-2018/" class="image feature_image" title="Permalink to Talking Hoops With Ted Sarandis &#8211; January 26, 2018">
			<img width="50" height="50" src="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2016/03/tedsarandis.jpg?resize=50%2C50" class="attachment-cat_post_thumb_sizecategoryposts-7 size-cat_post_thumb_sizecategoryposts-7 wp-post-image" alt="" srcset="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2016/03/tedsarandis.jpg?w=100 100w, https://i0.wp.com/www.hoopville.com/wp-content/uploads/2016/03/tedsarandis.jpg?resize=40%2C40 40w, https://i0.wp.com/www.hoopville.com/wp-content/uploads/2016/03/tedsarandis.jpg?resize=50%2C50 50w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="1000034696" data-permalink="http://www.hoopville.com/tedsarandis/" data-orig-file="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2016/03/tedsarandis.jpg?fit=100%2C100" data-orig-size="100,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tedsarandis" data-image-description="" data-medium-file="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2016/03/tedsarandis.jpg?fit=100%2C100" data-large-file="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2016/03/tedsarandis.jpg?fit=100%2C100" />			</a>
						
						<p>In our latest podcast, we talk about a wild night in the Big Ten, adversity and a quiet leader in the ACC, what to make of Kentucky and look ahead to the Big 12/SEC Challenge.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1000038437" class="share-facebook sd-button share-icon" href="http://www.hoopville.com/2018/01/26/talking-hoops-ted-sarandis-january-26-2018/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1000038437" class="share-twitter sd-button share-icon" href="http://www.hoopville.com/2018/01/26/talking-hoops-ted-sarandis-january-26-2018/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-1000038437" class="share-google-plus-1 sd-button share-icon" href="http://www.hoopville.com/2018/01/26/talking-hoops-ted-sarandis-january-26-2018/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-1000038437" class="share-linkedin sd-button share-icon" href="http://www.hoopville.com/2018/01/26/talking-hoops-ted-sarandis-january-26-2018/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://api.whatsapp.com/send?text=Talking%20Hoops%20With%20Ted%20Sarandis%20-%20January%2026%2C%202018 http%3A%2F%2Fwww.hoopville.com%2F2018%2F01%2F26%2Ftalking-hoops-ted-sarandis-january-26-2018%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://www.hoopville.com/2018/01/26/talking-hoops-ted-sarandis-january-26-2018/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.hoopville.com/2018/01/26/talking-hoops-ted-sarandis-january-26-2018/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.hoopville.com/2018/01/26/talking-hoops-ted-sarandis-january-26-2018/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-1000038437" class="share-pinterest sd-button share-icon" href="http://www.hoopville.com/2018/01/26/talking-hoops-ted-sarandis-january-26-2018/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.hoopville.com/2018/01/26/talking-hoops-ted-sarandis-january-26-2018/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div></div></div> 
						
					</div>
			<div class="article">
			<h4><a class="post_title" href="http://www.hoopville.com/2018/01/18/talking-hoops-ted-sarandis-january-18-2018/" title="Permalink to Talking Hoops With Ted Sarandis &#8211; January 18, 2018">Talking Hoops With Ted Sarandis &#8211; January 18, 2018</a></h4>
			
						<p class="meta">January 18, 2018 by <a href="http://www.hoopville.com/author/phil-kasiecki/" title="Posts by Phil Kasiecki" rel="author">Phil Kasiecki</a></p>
						
						<a href="http://www.hoopville.com/2018/01/18/talking-hoops-ted-sarandis-january-18-2018/" class="image feature_image" title="Permalink to Talking Hoops With Ted Sarandis &#8211; January 18, 2018">
			<img width="50" height="50" src="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2016/03/tedsarandis.jpg?resize=50%2C50" class="attachment-cat_post_thumb_sizecategoryposts-7 size-cat_post_thumb_sizecategoryposts-7 wp-post-image" alt="" srcset="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2016/03/tedsarandis.jpg?w=100 100w, https://i0.wp.com/www.hoopville.com/wp-content/uploads/2016/03/tedsarandis.jpg?resize=40%2C40 40w, https://i0.wp.com/www.hoopville.com/wp-content/uploads/2016/03/tedsarandis.jpg?resize=50%2C50 50w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="1000034696" data-permalink="http://www.hoopville.com/tedsarandis/" data-orig-file="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2016/03/tedsarandis.jpg?fit=100%2C100" data-orig-size="100,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tedsarandis" data-image-description="" data-medium-file="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2016/03/tedsarandis.jpg?fit=100%2C100" data-large-file="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2016/03/tedsarandis.jpg?fit=100%2C100" />			</a>
						
						<p>In our latest podcast, we talk about big road wins for a few teams, including a couple of bluebloods that looked destined for losses, as well as an unsettled Big Ten beyond one team, an SEC where you shouldn&#8217;t pay attention to bracketologists, and the problems with a proposed earlier start to the college basketball season.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1000038247" class="share-facebook sd-button share-icon" href="http://www.hoopville.com/2018/01/18/talking-hoops-ted-sarandis-january-18-2018/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1000038247" class="share-twitter sd-button share-icon" href="http://www.hoopville.com/2018/01/18/talking-hoops-ted-sarandis-january-18-2018/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-1000038247" class="share-google-plus-1 sd-button share-icon" href="http://www.hoopville.com/2018/01/18/talking-hoops-ted-sarandis-january-18-2018/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-1000038247" class="share-linkedin sd-button share-icon" href="http://www.hoopville.com/2018/01/18/talking-hoops-ted-sarandis-january-18-2018/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://api.whatsapp.com/send?text=Talking%20Hoops%20With%20Ted%20Sarandis%20-%20January%2018%2C%202018 http%3A%2F%2Fwww.hoopville.com%2F2018%2F01%2F18%2Ftalking-hoops-ted-sarandis-january-18-2018%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://www.hoopville.com/2018/01/18/talking-hoops-ted-sarandis-january-18-2018/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.hoopville.com/2018/01/18/talking-hoops-ted-sarandis-january-18-2018/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.hoopville.com/2018/01/18/talking-hoops-ted-sarandis-january-18-2018/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-1000038247" class="share-pinterest sd-button share-icon" href="http://www.hoopville.com/2018/01/18/talking-hoops-ted-sarandis-january-18-2018/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.hoopville.com/2018/01/18/talking-hoops-ted-sarandis-january-18-2018/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div></div></div> 
						
					</div>
			<div class="article">
			<h4><a class="post_title" href="http://www.hoopville.com/2018/01/11/talking-hoops-ted-sarandis-january-11-2018/" title="Permalink to Talking Hoops With Ted Sarandis &#8211; January 11, 2018">Talking Hoops With Ted Sarandis &#8211; January 11, 2018</a></h4>
			
						<p class="meta">January 11, 2018 by <a href="http://www.hoopville.com/author/phil-kasiecki/" title="Posts by Phil Kasiecki" rel="author">Phil Kasiecki</a></p>
						
						<a href="http://www.hoopville.com/2018/01/11/talking-hoops-ted-sarandis-january-11-2018/" class="image feature_image" title="Permalink to Talking Hoops With Ted Sarandis &#8211; January 11, 2018">
			<img width="50" height="50" src="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2016/03/tedsarandis.jpg?resize=50%2C50" class="attachment-cat_post_thumb_sizecategoryposts-7 size-cat_post_thumb_sizecategoryposts-7 wp-post-image" alt="" srcset="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2016/03/tedsarandis.jpg?w=100 100w, https://i0.wp.com/www.hoopville.com/wp-content/uploads/2016/03/tedsarandis.jpg?resize=40%2C40 40w, https://i0.wp.com/www.hoopville.com/wp-content/uploads/2016/03/tedsarandis.jpg?resize=50%2C50 50w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="1000034696" data-permalink="http://www.hoopville.com/tedsarandis/" data-orig-file="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2016/03/tedsarandis.jpg?fit=100%2C100" data-orig-size="100,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tedsarandis" data-image-description="" data-medium-file="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2016/03/tedsarandis.jpg?fit=100%2C100" data-large-file="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2016/03/tedsarandis.jpg?fit=100%2C100" />			</a>
						
						<p>In our latest podcast, we talk about several big pieces of news away from game play, one of which puts a lot in perspective. We also talk about the lack of dominant teams and how this has shown up in the results, especially this past weekend.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1000038139" class="share-facebook sd-button share-icon" href="http://www.hoopville.com/2018/01/11/talking-hoops-ted-sarandis-january-11-2018/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1000038139" class="share-twitter sd-button share-icon" href="http://www.hoopville.com/2018/01/11/talking-hoops-ted-sarandis-january-11-2018/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-1000038139" class="share-google-plus-1 sd-button share-icon" href="http://www.hoopville.com/2018/01/11/talking-hoops-ted-sarandis-january-11-2018/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-1000038139" class="share-linkedin sd-button share-icon" href="http://www.hoopville.com/2018/01/11/talking-hoops-ted-sarandis-january-11-2018/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://api.whatsapp.com/send?text=Talking%20Hoops%20With%20Ted%20Sarandis%20-%20January%2011%2C%202018 http%3A%2F%2Fwww.hoopville.com%2F2018%2F01%2F11%2Ftalking-hoops-ted-sarandis-january-11-2018%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://www.hoopville.com/2018/01/11/talking-hoops-ted-sarandis-january-11-2018/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.hoopville.com/2018/01/11/talking-hoops-ted-sarandis-january-11-2018/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.hoopville.com/2018/01/11/talking-hoops-ted-sarandis-january-11-2018/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-1000038139" class="share-pinterest sd-button share-icon" href="http://www.hoopville.com/2018/01/11/talking-hoops-ted-sarandis-january-11-2018/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.hoopville.com/2018/01/11/talking-hoops-ted-sarandis-january-11-2018/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div></div></div> 
						
					</div>
	</div><div id="twitter_timeline-2" class="box widget widget_twitter_timeline"><h2>Phil Kasiecki on Twitter</h2><a class="twitter-timeline" data-width="330" data-height="220" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" data-widget-id="397592628071391232">My Tweets</a></div><div id="categoryposts-5" class="box widget widget_categoryposts"><h2><a href="http://www.hoopville.com/category/recruiting/">Recruiting Coverage</a></h2>		<div class="article">
			<h4><a class="post_title" href="http://www.hoopville.com/2017/08/15/lincoln-captures-hamilton-park-title/" title="Permalink to Lincoln captures Hamilton Park title">Lincoln captures Hamilton Park title</a></h4>
			
						<p class="meta">August 15, 2017 by <a href="http://www.hoopville.com/author/ray-floriani/" title="Posts by Ray Floriani" rel="author">Ray Floriani</a></p>
						
						<a href="http://www.hoopville.com/2017/08/15/lincoln-captures-hamilton-park-title/" class="image feature_image" title="Permalink to Lincoln captures Hamilton Park title">
			<img width="40" height="40" src="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2017/08/hamiltonparklogo.png?resize=40%2C40" class="attachment-cat_post_thumb_sizecategoryposts-5 size-cat_post_thumb_sizecategoryposts-5 wp-post-image" alt="" srcset="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2017/08/hamiltonparklogo.png?w=100 100w, https://i0.wp.com/www.hoopville.com/wp-content/uploads/2017/08/hamiltonparklogo.png?resize=40%2C40 40w, https://i0.wp.com/www.hoopville.com/wp-content/uploads/2017/08/hamiltonparklogo.png?resize=50%2C50 50w" sizes="(max-width: 40px) 100vw, 40px" data-attachment-id="1000036622" data-permalink="http://www.hoopville.com/2017/08/15/lincoln-captures-hamilton-park-title/hamiltonparklogo/" data-orig-file="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2017/08/hamiltonparklogo.png?fit=100%2C100" data-orig-size="100,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hamiltonparklogo" data-image-description="" data-medium-file="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2017/08/hamiltonparklogo.png?fit=100%2C100" data-large-file="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2017/08/hamiltonparklogo.png?fit=100%2C100" />			</a>
						
						<p>For the first time, a public school won the Hamilton Park Summer League, and they were led by a big effort from a junior point guard in the title game.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1000036616" class="share-facebook sd-button share-icon" href="http://www.hoopville.com/2017/08/15/lincoln-captures-hamilton-park-title/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1000036616" class="share-twitter sd-button share-icon" href="http://www.hoopville.com/2017/08/15/lincoln-captures-hamilton-park-title/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-1000036616" class="share-google-plus-1 sd-button share-icon" href="http://www.hoopville.com/2017/08/15/lincoln-captures-hamilton-park-title/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-1000036616" class="share-linkedin sd-button share-icon" href="http://www.hoopville.com/2017/08/15/lincoln-captures-hamilton-park-title/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://api.whatsapp.com/send?text=Lincoln%20captures%20Hamilton%20Park%20title http%3A%2F%2Fwww.hoopville.com%2F2017%2F08%2F15%2Flincoln-captures-hamilton-park-title%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://www.hoopville.com/2017/08/15/lincoln-captures-hamilton-park-title/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.hoopville.com/2017/08/15/lincoln-captures-hamilton-park-title/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.hoopville.com/2017/08/15/lincoln-captures-hamilton-park-title/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-1000036616" class="share-pinterest sd-button share-icon" href="http://www.hoopville.com/2017/08/15/lincoln-captures-hamilton-park-title/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.hoopville.com/2017/08/15/lincoln-captures-hamilton-park-title/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div></div></div> 
						
					</div>
			<div class="article">
			<h4><a class="post_title" href="http://www.hoopville.com/2017/06/12/notes-day-2017-boston-shootout/" title="Permalink to Notes from a day at the 2017 Boston Shootout">Notes from a day at the 2017 Boston Shootout</a></h4>
			
						<p class="meta">June 12, 2017 by <a href="http://www.hoopville.com/author/phil-kasiecki/" title="Posts by Phil Kasiecki" rel="author">Phil Kasiecki</a></p>
						
						<a href="http://www.hoopville.com/2017/06/12/notes-day-2017-boston-shootout/" class="image feature_image" title="Permalink to Notes from a day at the 2017 Boston Shootout">
			<img width="40" height="40" src="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2011/04/author_kasiecki.gif?resize=40%2C40" class="attachment-cat_post_thumb_sizecategoryposts-5 size-cat_post_thumb_sizecategoryposts-5 wp-post-image" alt="" data-attachment-id="1000027237" data-permalink="http://www.hoopville.com/author_kasiecki-2/" data-orig-file="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2011/04/author_kasiecki.gif?fit=100%2C100" data-orig-size="100,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="author_kasiecki" data-image-description="" data-medium-file="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2011/04/author_kasiecki.gif?fit=100%2C100" data-large-file="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2011/04/author_kasiecki.gif?fit=100%2C100" />			</a>
						
						<p>Some news and notes coming from the second and final day of action at the 2017 Boston Shootout, where the host program provided plenty of talent, but so did a program that produced a team that beat them.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1000036468" class="share-facebook sd-button share-icon" href="http://www.hoopville.com/2017/06/12/notes-day-2017-boston-shootout/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1000036468" class="share-twitter sd-button share-icon" href="http://www.hoopville.com/2017/06/12/notes-day-2017-boston-shootout/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-1000036468" class="share-google-plus-1 sd-button share-icon" href="http://www.hoopville.com/2017/06/12/notes-day-2017-boston-shootout/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-1000036468" class="share-linkedin sd-button share-icon" href="http://www.hoopville.com/2017/06/12/notes-day-2017-boston-shootout/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://api.whatsapp.com/send?text=Notes%20from%20a%20day%20at%20the%202017%20Boston%20Shootout http%3A%2F%2Fwww.hoopville.com%2F2017%2F06%2F12%2Fnotes-day-2017-boston-shootout%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://www.hoopville.com/2017/06/12/notes-day-2017-boston-shootout/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.hoopville.com/2017/06/12/notes-day-2017-boston-shootout/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.hoopville.com/2017/06/12/notes-day-2017-boston-shootout/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-1000036468" class="share-pinterest sd-button share-icon" href="http://www.hoopville.com/2017/06/12/notes-day-2017-boston-shootout/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.hoopville.com/2017/06/12/notes-day-2017-boston-shootout/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div></div></div> 
						
					</div>
			<div class="article">
			<h4><a class="post_title" href="http://www.hoopville.com/2017/04/11/notes-day-2017-northeast-hoops-festival/" title="Permalink to Notes from a day at the 2017 Northeast Hoops Festival">Notes from a day at the 2017 Northeast Hoops Festival</a></h4>
			
						<p class="meta">April 11, 2017 by <a href="http://www.hoopville.com/author/phil-kasiecki/" title="Posts by Phil Kasiecki" rel="author">Phil Kasiecki</a></p>
						
						<a href="http://www.hoopville.com/2017/04/11/notes-day-2017-northeast-hoops-festival/" class="image feature_image" title="Permalink to Notes from a day at the 2017 Northeast Hoops Festival">
			<img width="40" height="40" src="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2011/04/author_kasiecki.gif?resize=40%2C40" class="attachment-cat_post_thumb_sizecategoryposts-5 size-cat_post_thumb_sizecategoryposts-5 wp-post-image" alt="" data-attachment-id="1000027237" data-permalink="http://www.hoopville.com/author_kasiecki-2/" data-orig-file="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2011/04/author_kasiecki.gif?fit=100%2C100" data-orig-size="100,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="author_kasiecki" data-image-description="" data-medium-file="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2011/04/author_kasiecki.gif?fit=100%2C100" data-large-file="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2011/04/author_kasiecki.gif?fit=100%2C100" />			</a>
						
						<p>The Northeast Hoops Festival helped bring in the new spring travel season in New England, and we have notes from some of Saturday&#8217;s action.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1000036381" class="share-facebook sd-button share-icon" href="http://www.hoopville.com/2017/04/11/notes-day-2017-northeast-hoops-festival/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1000036381" class="share-twitter sd-button share-icon" href="http://www.hoopville.com/2017/04/11/notes-day-2017-northeast-hoops-festival/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-1000036381" class="share-google-plus-1 sd-button share-icon" href="http://www.hoopville.com/2017/04/11/notes-day-2017-northeast-hoops-festival/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-1000036381" class="share-linkedin sd-button share-icon" href="http://www.hoopville.com/2017/04/11/notes-day-2017-northeast-hoops-festival/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://api.whatsapp.com/send?text=Notes%20from%20a%20day%20at%20the%202017%20Northeast%20Hoops%20Festival http%3A%2F%2Fwww.hoopville.com%2F2017%2F04%2F11%2Fnotes-day-2017-northeast-hoops-festival%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://www.hoopville.com/2017/04/11/notes-day-2017-northeast-hoops-festival/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.hoopville.com/2017/04/11/notes-day-2017-northeast-hoops-festival/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.hoopville.com/2017/04/11/notes-day-2017-northeast-hoops-festival/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-1000036381" class="share-pinterest sd-button share-icon" href="http://www.hoopville.com/2017/04/11/notes-day-2017-northeast-hoops-festival/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.hoopville.com/2017/04/11/notes-day-2017-northeast-hoops-festival/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div></div></div> 
						
					</div>
			<div class="article">
			<h4><a class="post_title" href="http://www.hoopville.com/2016/09/12/2016-boston-back-to-school-showcase-notes/" title="Permalink to 2016 Boston Back to School Showcase notes">2016 Boston Back to School Showcase notes</a></h4>
			
						<p class="meta">September 12, 2016 by <a href="http://www.hoopville.com/author/phil-kasiecki/" title="Posts by Phil Kasiecki" rel="author">Phil Kasiecki</a></p>
						
						<a href="http://www.hoopville.com/2016/09/12/2016-boston-back-to-school-showcase-notes/" class="image feature_image" title="Permalink to 2016 Boston Back to School Showcase notes">
			<img width="40" height="40" src="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2011/01/hoopguy-cyan.gif?resize=40%2C40" class="attachment-cat_post_thumb_sizecategoryposts-5 size-cat_post_thumb_sizecategoryposts-5 wp-post-image" alt="" data-attachment-id="1000026777" data-permalink="http://www.hoopville.com/hoopguy-cyan-2/" data-orig-file="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2011/01/hoopguy-cyan.gif?fit=100%2C100" data-orig-size="100,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="hoopguy-cyan" data-image-description="" data-medium-file="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2011/01/hoopguy-cyan.gif?fit=100%2C100" data-large-file="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2011/01/hoopguy-cyan.gif?fit=100%2C100" />			</a>
						
						<p>We look back at the 2016 Boston Back to School Showcase, where a couple of Boston City League teams were among the most impressive on the day.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1000035100" class="share-facebook sd-button share-icon" href="http://www.hoopville.com/2016/09/12/2016-boston-back-to-school-showcase-notes/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1000035100" class="share-twitter sd-button share-icon" href="http://www.hoopville.com/2016/09/12/2016-boston-back-to-school-showcase-notes/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-1000035100" class="share-google-plus-1 sd-button share-icon" href="http://www.hoopville.com/2016/09/12/2016-boston-back-to-school-showcase-notes/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-1000035100" class="share-linkedin sd-button share-icon" href="http://www.hoopville.com/2016/09/12/2016-boston-back-to-school-showcase-notes/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://api.whatsapp.com/send?text=2016%20Boston%20Back%20to%20School%20Showcase%20notes http%3A%2F%2Fwww.hoopville.com%2F2016%2F09%2F12%2F2016-boston-back-to-school-showcase-notes%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://www.hoopville.com/2016/09/12/2016-boston-back-to-school-showcase-notes/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.hoopville.com/2016/09/12/2016-boston-back-to-school-showcase-notes/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.hoopville.com/2016/09/12/2016-boston-back-to-school-showcase-notes/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-1000035100" class="share-pinterest sd-button share-icon" href="http://www.hoopville.com/2016/09/12/2016-boston-back-to-school-showcase-notes/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.hoopville.com/2016/09/12/2016-boston-back-to-school-showcase-notes/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div></div></div> 
						
					</div>
			<div class="article">
			<h4><a class="post_title" href="http://www.hoopville.com/2016/06/28/2016-hoopville-spring-finale-championship-recap/" title="Permalink to 2016 Hoopville Spring Finale championship recap">2016 Hoopville Spring Finale championship recap</a></h4>
			
						<p class="meta">June 28, 2016 by <a href="http://www.hoopville.com/author/phil-kasiecki/" title="Posts by Phil Kasiecki" rel="author">Phil Kasiecki</a></p>
						
						<a href="http://www.hoopville.com/2016/06/28/2016-hoopville-spring-finale-championship-recap/" class="image feature_image" title="Permalink to 2016 Hoopville Spring Finale championship recap">
			<img width="40" height="40" src="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2010/12/hoopguy-yellow.gif?resize=40%2C40" class="attachment-cat_post_thumb_sizecategoryposts-5 size-cat_post_thumb_sizecategoryposts-5 wp-post-image" alt="" data-attachment-id="1000026626" data-permalink="http://www.hoopville.com/hoopguy-yellow/" data-orig-file="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2010/12/hoopguy-yellow.gif?fit=100%2C100" data-orig-size="100,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="hoopguy-yellow" data-image-description="" data-medium-file="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2010/12/hoopguy-yellow.gif?fit=100%2C100" data-large-file="https://i0.wp.com/www.hoopville.com/wp-content/uploads/2010/12/hoopguy-yellow.gif?fit=100%2C100" />			</a>
						
						<p>We look back at the championship games of the 2016 Hoopville Spring Finale, which had a big local flavor as one might have expected.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1000035001" class="share-facebook sd-button share-icon" href="http://www.hoopville.com/2016/06/28/2016-hoopville-spring-finale-championship-recap/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1000035001" class="share-twitter sd-button share-icon" href="http://www.hoopville.com/2016/06/28/2016-hoopville-spring-finale-championship-recap/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-1000035001" class="share-google-plus-1 sd-button share-icon" href="http://www.hoopville.com/2016/06/28/2016-hoopville-spring-finale-championship-recap/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-1000035001" class="share-linkedin sd-button share-icon" href="http://www.hoopville.com/2016/06/28/2016-hoopville-spring-finale-championship-recap/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://api.whatsapp.com/send?text=2016%20Hoopville%20Spring%20Finale%20championship%20recap http%3A%2F%2Fwww.hoopville.com%2F2016%2F06%2F28%2F2016-hoopville-spring-finale-championship-recap%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://www.hoopville.com/2016/06/28/2016-hoopville-spring-finale-championship-recap/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.hoopville.com/2016/06/28/2016-hoopville-spring-finale-championship-recap/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.hoopville.com/2016/06/28/2016-hoopville-spring-finale-championship-recap/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-1000035001" class="share-pinterest sd-button share-icon" href="http://www.hoopville.com/2016/06/28/2016-hoopville-spring-finale-championship-recap/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.hoopville.com/2016/06/28/2016-hoopville-spring-finale-championship-recap/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div></div></div> 
						
					</div>
	</div><div id="text-2" class="box widget widget_text"><h2>Great Deals at Amazon</h2>			<div class="textwidget"><p>
<a target="_blank" href="https://www.amazon.com/New-Used-Textbooks-Books/b/?ie=UTF8&node=465600&ref_=assoc_tag_ph_1404857896899&_encoding=UTF8&camp=1789&creative=9325&linkCode=pf4&tag=hoopville09-20&linkId=486be068599a2983d1785d37b2572d27"><h3>Shop Amazon - Used Textbooks - Save up to 90%</h3></a><img src="//ir-na.amazon-adsystem.com/e/ir?t=hoopville09-20&l=pf4&o=1" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" />

<p>
<a target="_blank" href="https://www.amazon.com/tryprimefree?ref_=assoc_tag_ph_1427739975520&_encoding=UTF8&camp=1789&creative=9325&linkCode=pf4&tag=hoopville09-20&linkId=4ab3d8131eb2c339d68a00310d9d26af"><h3>Try Amazon Prime 30-Day Free Trial</h3></a><img src="//ir-na.amazon-adsystem.com/e/ir?t=hoopville09-20&l=pf4&o=1" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" />

<p>
<a target="_blank" href="https://www.amazon.com/gp/kindle/ku/sign-up?ie=UTF8&*Version*=1&*entries*=0&ref_=assoc_tag_ph_1454291293420&_encoding=UTF8&camp=1789&creative=9325&linkCode=pf4&tag=hoopville09-20&linkId=e220bff602fb14e5f580613e54a48165"><h3>Join Amazon Kindle Unlimited 30-Day Free Trial</h3></a><img src="//ir-na.amazon-adsystem.com/e/ir?t=hoopville09-20&l=pf4&o=1" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" />

<p>
<a target="_blank" href="https://www.amazon.com/Audible-Free-Trial-Digital-Membership/dp/B00NB86OYE/?ref_=assoc_tag_ph_1485906643682&_encoding=UTF8&camp=1789&creative=9325&linkCode=pf4&tag=hoopville09-20&linkId=f2b96ae1c9ff986d84f94aa8c192c765"><h3>Try Audible and Get Two Free Audiobooks</h3></a><img src="//ir-na.amazon-adsystem.com/e/ir?t=hoopville09-20&l=pf4&o=1" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" />

<p>
<a target="_blank" href="https://www.amazon.com/b?node=10667898011&ref_=assoc_tag_ph_1485206779341&_encoding=UTF8&camp=1789&creative=9325&linkCode=pf4&tag=hoopville09-20&linkId=319e05d680f656fcc554726afcb6e2e0"><h3>Shop Amazon Devices - Dash Button New Brands Launch</h3></a><img src="//ir-na.amazon-adsystem.com/e/ir?t=hoopville09-20&l=pf4&o=1" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" />

<p>
</div>
		</div></div> <!-- content_center -->
    </div>
    
    <div class="clear"></div>
</div>

<div id="footer_wrap" class="container_16">
    <div class="grid_16">
    	<div id="footer">
                        
                        	<p>Copyright © 2000-2017 Hoopville.com and Hoopville Media Services, LLC | <a href="http://www.hoopville.com/about/">About</a> | <a href="http://www.hoopville.com/contact-us/">Contact Us</a> | <a href="http://www.hoopville.com/wp-login.php">Log In</a> | <a href="http://www.hoopville.com/privacy/">Privacy Policy</a> |<a href="http://www.hoopville.com/feed/" title="Subscribe"> Subscribe (RSS)</a></p>
                        
            
        </div>
    </div>
    <div class="clear"></div>
    
    <!-- 71 queries. 0.730 seconds. -->
</div>


	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.hoopville.com\/2018\/02\/09\/morning-dish-friday-february-9-2018\/":1000038721,"http:\/\/www.hoopville.com\/2018\/02\/07\/talking-hoops-ted-sarandis-february-7-2018\/":1000038692,"http:\/\/www.hoopville.com\/2018\/01\/31\/talking-hoops-ted-sarandis-january-31-2018\/":1000038535,"http:\/\/www.hoopville.com\/2018\/01\/26\/talking-hoops-ted-sarandis-january-26-2018\/":1000038437,"http:\/\/www.hoopville.com\/2018\/01\/18\/talking-hoops-ted-sarandis-january-18-2018\/":1000038247,"http:\/\/www.hoopville.com\/2018\/01\/11\/talking-hoops-ted-sarandis-january-11-2018\/":1000038139,"http:\/\/www.hoopville.com\/2017\/08\/15\/lincoln-captures-hamilton-park-title\/":1000036616,"http:\/\/www.hoopville.com\/2017\/06\/12\/notes-day-2017-boston-shootout\/":1000036468,"http:\/\/www.hoopville.com\/2017\/04\/11\/notes-day-2017-northeast-hoops-festival\/":1000036381,"http:\/\/www.hoopville.com\/2016\/09\/12\/2016-boston-back-to-school-showcase-notes\/":1000035100,"http:\/\/www.hoopville.com\/2016\/06\/28\/2016-hoopville-spring-finale-championship-recap\/":1000035001};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/02/09/morning-dish-friday-february-9-2018/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://www.hoopville.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='http://www.hoopville.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.hoopville.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201806'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hoopville.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hoopville.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='http://www.hoopville.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.hoopville.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script async="async" type='text/javascript' src='http://www.hoopville.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hoopville.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.8'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201806.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.8',blog:'21555349',post:'1000038721',tz:'-5',srv:'www.hoopville.com'} ]);
	_stq.push([ 'clickTrackerInit', '21555349', '1000038721' ]);
</script>
</body>
</html>